Archive for 四月 2018

Veeam Backup在WIN2008R2上显示不能安装,报“This computer does meet system requirements”错误

在一台主机上安装Veeam Backup备份平台时,出现“This computer does meet system requirements”错误信息,安装按扭为灰色,不能继续安装,如下图所示:

veeambackuperror02

立即想到可能是硬件环境 原因,就立即查看VEEAM官网,查看VEEAM9.5新版本对硬件环境的要求,果然查看到Windwos 2008R2需要SP1补丁才支持VEEAM9.5。而本机目前未打SP1补丁。

veeambackuperror03

veeambackuperror01

立即下载SP1补丁包,并安装,如下图

veeambackuperror04

完成后自动重启服务器。再次运行VEEAM安装程序,已显示可以安装。

veeambackuperror05