Posts tagged ‘配置’

联想小新AirPro 13.3笔记本Windows10安装笔记

目前最新的联想小新AirPro笔记本电脑采用的NVMe协议,以及Intel主推的m.2接口的PCIe SSD固态硬盘,重装操作系统,使用多种方法都没成功安装Windows10操作系统,使用PE盘以UEFI引导进入,重新分区安装,未成功;将分区改为MBR模式安装也未成功,最后查询相关文章后,决定使用Windows10原版安装,安装时加载固态硬盘驱动,成功安装。步骤如下:

1、制作启动U盘

使用老毛桃等PE工具制作一个U盘的启动盘,将Windows10灌入U盘中,使之可以从U盘启动Windows10开始安装。

2、下载Intel硬盘驱动(Intel RST快速存储驱动,云盘下载

进入Intel官网的驱动程序和软件页面,在“选择产品”一栏中选择“内存和存储”

lenovoairpro04

在弹出的页面选择“英特尔快速存储技术(英特尔RST0)”,如下图

lenovoairpro05

如下图,将f6flpy-x64.zip下载后,解压缩后复制至U盘启动盘中。

lenovoairpro06

lenovoairpro07

2、BIOS设置

开机按FN+F2键进入设置界面,如下图,进入Security选项,将Secure Boot修改为Disabled:

lenovoairpro01

进入Information,确保Hard Disk一项能够识别出硬盘,如下图所示:

lenovoairpro03

再进入Exit选项栏,将OS Optimized Defaults设置为Disabled,再选择Exit Saving Changes保存并退出。

lenovoairpro02

3、安装操作系统

笔记本重启后,按FN+F12键,弹出启动选项,选择从U盘启动,

lenovoairpro08

选择“自定义”安装

lenovoairpro09

默认识别不到硬盘,需加载刚才下载的INTEL固态硬盘驱动,如下图,选择“加载驱动程序”

lenovoairpro10

在弹出的对话框中,选择U盘中下载的驱动文件夹,这里为driver,如下图

lenovoairpro11

识别到驱动程序,点击下一步开始加载驱动程序

lenovoairpro12

加载完成后,终于可以看到硬盘了,将原分区全部删除,新建C盘分区,并将操作系统安装此分区中。

lenovoairpro13

lenovoairpro14

最终完成安装。

PRTG网络监控软件试用(四):资源监控与查看

—————————————————————————————————————————-
一、PRTG网络监控软件安装配置系列文章:

1、PRTG网络监控软件试用(一):安装及配置
2、PRTG网络监控软件试用(二):初始化配置(Guru配置)
3、PRTG网络监控软件试用(三):网络设备/服务器资源添加
4、PRTG网络监控软件试用(四):资源监控与查看

二、PRTG软件下载

下载地址:Paessler.PRTG.Network.Monitor.v13.1.2.1462-CRD
—————————————————————————————————————————-

完成了资源的添加后,就可以对添加的资源进行监控。首先打开浏览器,输入PRTG服务器本机IP,如下图,输入用户名密码,点击登陆

prtg4-1

点击“查看结果”

prtg4-2

点击后,就可以查看所有设备的监控情况,如下图,下图为概述图,也可以分别查看2天、30天、365天的数据,同时,点击某个设备,也可以查看单个设备的概述、2天、30天及365天的监控数据。

prtg4-3

2天监控数据(全部设备):

prtg4-4

30天监控数据(全部设备):

prtg4-5

365天监控数据(全部设备):

prtg4-6

也可以对单个设备监控数据的查看,如对核心交换机S9306的30天内数据的查看,如下图

prtg4-7

点击“警报”按扭,可以查看各系统的流量异常等警报,及时了解系统运行情况,如下图

prtg4-8

PRTG的功能远不止介绍的这些,笔者也是使用该软件的新手,希望更多的朋友能用此软件监控生产环境中的系统,帮助判断系统的运行情况。

全文完!

PRTG网络监控软件试用(三):网络设备/服务器资源添加

—————————————————————————————————————————-
一、PRTG网络监控软件安装配置系列文章:

1、PRTG网络监控软件试用(一):安装及配置
2、PRTG网络监控软件试用(二):初始化配置(Guru配置)
3、PRTG网络监控软件试用(三):网络设备/服务器资源添加
4、PRTG网络监控软件试用(四):资源监控与查看

二、PRTG软件下载

下载地址:Paessler.PRTG.Network.Monitor.v13.1.2.1462-CRD
—————————————————————————————————————————-

完成Guru配置后,开始添加设备进行监控,运行PRTG Enterprise Console,如下图,在“Local probe”上右键,选择“添加群组”

prtg3-1

输入群组名称,这里为交换机,SNMP凭证可以使用之前配置的Guru,也可以自定义,如下图即为自定义

prtg3-2

完成添加后,即会看到如下图,Local probe根目录下生成了一个交换机群组。

prtg3-3

接着即可开始添加想要被监控的交换机,点击上图红框中的“添加设备”按扭,开始添加设备,如下图,输入设备名称,这里为核心交换机,输入交换机的管理IP,SNMP凭证继续刚才创建交换机组时输入的凭证,传感器管理根据需求选择,这里选择自动识别设备,且为详细识别,会创建大量的传感器。初始化时会花一些时间。

prtg3-5

使用同样的方法添加其它交换机,完成后,如下图所示。

prtg3-6

待过段时间,就可以查看交换机的运行数据。

服务器也使用同样的方法添加,如下图,首先创建服务器群组文件夹

prtg3-7

接着添加需要监控的服务器设备,如下图。

prtg3-9

通过以上完成了交换机、服务器的添加,当然,也可以添加更多的资源,如路由器、防火墙等资源的添加。

Veeam Backup & Replication试用(二):前期准备,配置备份存储空间和VMware vSphere虚拟化平台

===========================================================
Veeam Backup & Replication安装/配置系列:

1、Veeam Backup & Replication试用(一):安装及配置
2、Veeam Backup & Replication试用(二):前期准备,配置备份存储空间和VMware vSphere虚拟化平台
3、Veeam Backup & Replication试用(三):配置备份(Backup Job)与恢复(Restore)
4、Veeam Backup & Replication试用(四):配置同步(Replication Job)与恢复(Restore)

===========================================================

上次讲到过Veeam Backup & ReplicationVMwareHyper-V虚拟化平台的支持非常好,本例将进行备份或同步前的准备工作,首先需添加备份存储空间目录,备份目录可以是WINDOWS、或LINUX,也可以是网络上的CIFS或者NAS空间。其次要将需要备份的虚拟机添加进软件系统中,本例将为VMware vSphere 平台为例,可以添加vCenter,也可以单独添加ESXi主机。添加vCenter后,vCenter下的所有ESXi和虚拟机都会添加进来。

1、添加备份存储位置

这里,将选择Veeam Backup Server本机的X盘的backupfiles文件夹作为备份的目录,首先在X盘上创建目录backupfiles,接着打开备份软件,如下图,右边菜单栏中选择“Backup Infrastructure”,在“Backup Repositories”

veeam27

veeam28

类型选择windows,如下图

veeam32

选择本机服务器“This server”,如下图

veeam31

选择本地X盘的backupfiles文件夹作为备份空间,如下图

veeam33

完成后,开始创建,如下图

veeam34

新创建的Repository,如下图

veeam35

 

2、添加vSphere虚拟化平台

可以添加单个ESXi主机,也可以直接添加vCenter服务器,这里直接添加vCenter,如下图,切换至“Virtual Machines”,在VMware vSphere上右键,选择“Add server…”

veeam36

输入vCenter地址

veeam37

点击Add,在弹出的对话框中输入vCenter服务器系统的用户名和密码,如下图

veeam39

完成添加。

veeam38

完成后,在VMware vSphere的树形结构图中,就可以看到刚才添加的192.200.200.200的VC服务器,默认会将vCenter服务器下的所有ESXi主机及虚拟机都添加进来,如下图

veeam41

这样,就可以对192.200.200.200 VC下的虚拟机进行备份(Backup Job)、同步(Replication Job)等操作,如下图。

veeam42

Quidway S3952P-SI 不能保存配置的错误解决

一台Quidway S3952P-SI交换机,保存后配置会丢失,交换机直接进入初始化配置。查看启动选项,当前保存的配置为NULL,如下:

[cheshisw] dis startup
UNIT1:
Current Startup saved-configuration file: NULL
Next main startup saved-configuration file: flash:/vrpcfg.cfg
Next backup startup saved-configuration file: NULL
Bootrom-access enable state: enabled

重启交换机,按[crtl]+[B],会出现如下图的界面。

***********************************************************
*                                                                                                               *
*          Quidway S3952P-SI BOOTROM, Version 317          *
*                                                                                                               *
***********************************************************

Copyright (c) 1998-2006 Huawei Technologies Co., Ltd.
Creation date : Jun 9 2006, 15:30:51
CPU type : BCM4704
CPU Clock Speed : 200MHz
BUS Clock Speed : 33MHz
Memory Size : 64MB
Mac Address : 000fe23db3d1

Press Ctrl-B to enter Boot Menu… 1

password:

BOOT MENU

1. Download application file to flash
2. Select application file to boot
3. Display all files in flash
4. Delete file from flash
5. Modify bootrom password
6. Enter bootrom upgrade menu
7. Skip current configuration file
8. Set bootrom password recovery
9. Set switch startup mode
0. Reboot

选择7,再选择n,再选择0重启交换机,进入后交换机就可以保存配置了。

Enter your choice(0-9): 7
The current setting is skipping configuration file when reboot.
Are you sure you want to skip current configuration file when reboot? Yes or No [Y/N] n
Setting……done!

港湾NetHammer M582路由器启用DHCP

一台港湾NetHammer M582路由器,原客户端为静态IP方式上网,简要配置如下:

access-list 1 permit any
!
interface eth0/0
description to-lan
ip address 172.16.101.1/24
ip nat inside
!
interface eth0/1
description to-internet
ip address 218.90.xxx.xxx/28
ip nat outside
!
ip route 0.0.0.0/0 218.90.xxx.xxx
!
ip nat on
ip nat flush disable
ip nat inside source list 1 interface eth0/1
!

现在需在内网中增加一新网段172.172.1.0/24,网关为172.172.1.254,客户端可以通过DHCP方式获取地址来上网,同时不影响原静态IP上网的用户,操作如下:

NetHammer582> en
password:
NetHammer582# conf t
NetHammer582(config)# service ip dhcp
NetHammer582(config)# inter eth0/0
NetHammer582(config-if-eth0/0)# ip address 172.172.1.254/24 secondary
NetHammer582(config-if-eth0/0)# quit
NetHammer582(config)# dhcp subnet 172.172.1.0 mask 255.255.255.0
NetHammer582(config-dhcp-subnet)# range 172.172.1.1 172.172.1.150
NetHammer582(config-dhcp-subnet)# option routers 172.172.1.254
NetHammer582(config-dhcp-subnet)# option domain-name-servers 221.228.255.1
NetHammer582(config-dhcp-subnet)# quit
NetHammer582(config)# quit
NetHammer582# wr
Generate running-config…
write running-config to flash…
Write flash success!

摘要配置如下(红色为增加部分):

access-list 1 permit any
!
service ip dhcp
!
interface eth0/0
description to-lan
ip address 172.16.101.1/24
ip address 172.172.1.254/24 secondary
ip nat inside
!
interface eth0/1
description to-internet
ip address 218.90.xxx.xxx/28
ip nat outside
!
ip route 0.0.0.0/0 218.90.xxx.xxx
!
ip nat on
ip nat flush disable
ip nat inside source list 1 interface eth0/1
!
dhcp subnet 172.172.1.0 mask 255.255.255.0
range 172.172.1.1 172.172.1.150
option routers 172.172.1.254
option domain-name-servers 221.228.255.1

!

锐捷交换机光电复用口将光口改为电口

锐捷交换机的光电复用口 的转换,前阵子是把光口改成了电口来使用(默认开启的是电口),现在这交换机上有三个口又要改成用当电口来使用,光口改电口是使用med fiber参数来调整,通过med ?参数查看除fiber以外的值,发现只有copper和fiber,很明显电口的值就是copper,如下图:

ruijiecopperfiber.gif

这样,通过使用med copper参数就可以将光口改为电口了,这里我是修改gig 0/2-4口,步骤如下:

shixunlou5750#conf
Enter configuration commands, one per line. End with CNTL/Z.
shixunlou5750(config)#int range gig 0/2-4
shixunlou5750(config-if-range)#med copper
shixunlou5750(config-if-range)#end
shixunlou5750#wr

Building configuration…

[OK]
shixunlou5750#