Posts tagged ‘网络’

华为网络模拟器eNSP试用

思科有Cisco Packet Tracer模拟器,H3C有HCL模拟器,华为的模拟器则为eNSP

华为模拟器下载(eNSP)

eNSP是图形化网络仿真平台,该平台通过对真实网络设备的仿真模拟,帮助广大ICT从业者和客户快速熟悉华为数通系列产品,了解并掌握相关产品的操作和配置、提升对企业ICT网络的规划、建设、运维能力,从而帮助企业构建更高效,更优质的企业ICT网络。 重要说明:使用eNSP进行网卡绑定时,请务必不要绑定公共网络使用的网卡,否则可能会引起(如华为桌面云)动态地址池内网络故障,华为内部用户会涉及安全违规。

ensp01

如上图所示,目前的最新版本为今年2月份发布的eNSP V100R002C00B500,点击进入下载,共有三个文件,eNSP V100R002C00B500 Setup.zip为安装主文件,其它两个CE6800.zip、USG6000V.zip均为设备镜像软件,在eNSP中需要导入该文件才能使用这两个设备。

ensp02

eNSP安装简单,直接一步步安装即可,安装完后运行即可,主界面如下图,有自带的样例打开可以进行学习,也可以新建拓扑,自己编辑网络拓扑

ensp03

路由器如上图有AR201等6种,交换机、无线局域网如下图

ensp04

将某个设备拖至工作界面上,然后右键选择启动,如下图,启动后,双击交换机图标即可对交换机进行配置与管理。

ensp05

ensp06

碰到CE6800交换机及USG600V防火墙时,将下载的软件包加载即可,如下图。

ensp07

PRTG网络监控软件试用(四):资源监控与查看

—————————————————————————————————————————-
一、PRTG网络监控软件安装配置系列文章:

1、PRTG网络监控软件试用(一):安装及配置
2、PRTG网络监控软件试用(二):初始化配置(Guru配置)
3、PRTG网络监控软件试用(三):网络设备/服务器资源添加
4、PRTG网络监控软件试用(四):资源监控与查看

二、PRTG软件下载

下载地址:Paessler.PRTG.Network.Monitor.v13.1.2.1462-CRD
—————————————————————————————————————————-

完成了资源的添加后,就可以对添加的资源进行监控。首先打开浏览器,输入PRTG服务器本机IP,如下图,输入用户名密码,点击登陆

prtg4-1

点击“查看结果”

prtg4-2

点击后,就可以查看所有设备的监控情况,如下图,下图为概述图,也可以分别查看2天、30天、365天的数据,同时,点击某个设备,也可以查看单个设备的概述、2天、30天及365天的监控数据。

prtg4-3

2天监控数据(全部设备):

prtg4-4

30天监控数据(全部设备):

prtg4-5

365天监控数据(全部设备):

prtg4-6

也可以对单个设备监控数据的查看,如对核心交换机S9306的30天内数据的查看,如下图

prtg4-7

点击“警报”按扭,可以查看各系统的流量异常等警报,及时了解系统运行情况,如下图

prtg4-8

PRTG的功能远不止介绍的这些,笔者也是使用该软件的新手,希望更多的朋友能用此软件监控生产环境中的系统,帮助判断系统的运行情况。

全文完!

锐捷S2026G(10.4(2)之前版本)交换机密码恢复步骤

重启交换机,在出现如下 ”Press Ctrl+B“开头时按Ctrl+B组合键,进入菜单,如下

System bootstrap …
Boot Version: RGNOS 10.2.00(2), Release(22136)
Nor Flash ID: 0x00010049, SIZE: 2097152Byte
Using 100.000 MHz high precision timer.
Press Ctrl+B to enter Boot Menu ….

选择4,进入文件管理模块,如下

====== Ctrl Tools Menu("Ctrl+Q" to quit) ======
************************************************
    TOP menu items.
************************************************
    0. Tftp utilities.
    1. XModem utilities.
    2. Run Main.
    3. Run a Executable file.
    4. File management utilities.
    5. Scattered utilities.
************************************************
Press a key to run the command: 4

选择0,列出当时文件的清单,config.text即为配置文件,删除此文件即可使交换机恢复出厂设置

====== Ctrl Tools Menu("Ctrl+Q" to quit) ======
************************************************
    File management utilities.
************************************************
    0. List information about the files.
    1. Remove a file.
    2. Rename or Move a file.
    3. Format flash filesystem.
************************************************
Press a key to run the command: 0

    Mode Link      Size               MTime Name
——– —- ——— ——————- ——————
   <DIR>    1         0 1970-01-01 08:00:00 dev/
   <DIR>    1         0 1970-01-01 08:00:04 ram/
   <DIR>    2         0 1970-01-01 08:00:07 tmp/
   <DIR>    0         0 1970-01-01 08:00:00 proc/
            1         8 1970-01-01 08:08:00 priority.dat
            1   6592128 1970-01-01 08:01:26 rgnos.bin
            1      1290 1970-01-01 08:08:00 config.text
————————————————————–
3 Files (Total size 6593426 Bytes), 4 Directories.
Total 31457280 bytes (30MB) in this device, 23801856 bytes (22MB) available.

选择1 ,进行文件的删除操作,继续输入config.text

====== Ctrl Tools Menu("Ctrl+Q" to quit) ======
************************************************
    File management utilities.
************************************************
    0. List information about the files.
    1. Remove a file.
    2. Rename or Move a file.
    3. Format flash filesystem.
************************************************
Press a key to run the command: 1
The filename you want to remove:config.text

然后按Ctrl+Q组合键退出到如下主界面,选择2,进入交换机启动程序

====== Ctrl Tools Menu("Ctrl+Q" to quit) ======
************************************************
    TOP menu items.
************************************************
    0. Tftp utilities.
    1. XModem utilities.
    2. Run Main.
    3. Run a Executable file.
    4. File management utilities.
    5. Scattered utilities.
************************************************
Press a key to run the command: 2
Executing program, launch at: 0x00010000
Ruijie Network Operating System Software
Release Software ™, RGNOS 10.2.00(2), Release(27523), Compiled Thu Dec  6 17:32:50 CST 2007 by ubu1server

Copyright (c) 1998-2007 by Ruijie Networks.
All Rights Reserved.
Neither Decompiling Nor Reverse Engineering Shall Be Allowed.

00:00:00:17 %DEVICE-5-CHANGED: DEVICE S2026G (1) is UP.
00:00:00:32 %SYS-5-COLDSTART: System coldstart.

 

进入后,交换机即为出厂设置,进行相应配置即可。

ospf邻居状态在Exstart与Exchange来回切换

路由器不断显示如下信息:

00:33:10: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done
00:33:11: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done
00:33:11: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done
00:33:12: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done
00:33:12: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done
00:33:12: %OSPF-5-ADJCHG: Process 100, Nbr 88.10.10.254 on FastEthernet1/1 from EXCHANGE to FULL, Exchange Done

查看邻居状态:

cisco-master#sh ip ospf neighbor
Neighbor ID     Pri   State            Dead Time   Address         Interface
10.88.90.254      1   FULL/DR          00:00:30    10.88.90.254    FastEthernet0/0
10.88.90.112      1   Exstart/DROTHER  00:00:30    10.88.90.112    FastEthernet0/0
26.10.10.254      1   FULL/DR          00:00:30    172.0.0.1       FastEthernet0/1
69.10.10.254      1   FULL/DR          00:00:30    172.1.0.1       FastEthernet1/0
88.10.10.254      1   FULL/DR          00:00:33    172.2.0.1       FastEthernet1/1

cisco-master#sh ip ospf neighbor
Neighbor ID     Pri   State             Dead Time   Address         Interface
10.88.90.254      1   FULL/DR           00:00:30    10.88.90.254    FastEthernet0/0
10.88.90.112      1   Exchange/DROTHER  00:00:30    10.88.90.112    FastEthernet0/0
26.10.10.254      1   FULL/DR           00:00:30    172.0.0.1       FastEthernet0/1
69.10.10.254      1   FULL/DR           00:00:30    172.1.0.1       FastEthernet1/0
88.10.10.254      1   FULL/DR           00:00:33    172.2.0.1       FastEthernet1/1

邻居状态在Exstart与Exchange中来回切换。

参考此文解决:

由于两路由器间的MTU不匹配引起的,调整相应接品的MTU或者设置为忽略检测MTU,该设置不支持交换口。

在接口上启用如下命令来忽略MTU的检测:

cisco-master#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
cisco-master(config)#interface fastEthernet 0/0
cisco-master(config-if)#ip ospf mtu-ignore

联想天工iSpirit 2948G交换机端口和MAC绑定及端口带宽限制

前段时间接触了联想天工交换机,核心为联想天工iSpirit8800,楼层都为天工iSpirit 2948G,在楼层上做了两个限制,一是将端口与用户的网卡MAC绑定,只有绑定的网卡数据包才能出去,二是限制了每个端口的带宽(防止P2P下载),配置如下:

1、端口与MAC地址绑定

MAC与端口绑定

shiyan#conf t
//进入配置模式
shiyan_config#interface fastEthernet 0/11
//进入交换机11端口配置模式
shiyan_config_f0/11#switchport port-security mode static accept
//打开安全端口的模式
shiyan_config_f0/11#switchport port-security static mac-address 0001.4A22.E728
//设置安全端口的安全MAC
shiyan_config_f0/11#switchport port-security static mac-address 0001.4DFF.EEFD
//设置安全端口的安全MAC
shiyan_config_f0/11#exit
shiyan_config#exit
shiyan#wr
//写入配置
Saving current configuration…
OK!

去除MAC与端口绑定

shiyan#conf t
//进入配置模式
shiyan_config#interface fastEthernet 0/11
//进入交换机11端口配置模式
shiyan_config_f0/11#no switchport port-security static mac-address 0001.4A22.E728
//设置去除安全端口的安全MAC地址
shiyan_config_f0/11#no switchport port-security static mac-address
//设置去除所有安全端口的安全MAC
shiyan_config_f0/11#exit
shiyan_config#exit
shiyan#wr
//写入配置
Saving current configuration…
OK!

只打开端口的安全端口功能(此端口不能上网)

shiyan#conf t
//进入配置模式
shiyan_config#interface fastEthernet 0/11
//进入交换机11端口配置模式
shiyan_config_f0/11#switchport port-security mode static accept
//打开11口的安全端口功能
shiyan_config_f0/11#exit
shiyan_config#exit
shiyan#wr
//写入配置
Saving current configuration…
OK!

打开多端口的安全端口功能(此些端口不能上网)

shiyan#conf t
//进入配置模式
shiyan_config#interface range fastEthernet 0/11 – 20
//进入交换机11-20端口配置模式
shiyan_config_f0/11#switchport port-security mode static accept
//打开11口的安全端口功能
shiyan_config_f0/11#exit
shiyan_config#exit
shiyan#wr
//写入配置
Saving current configuration…
OK!

2、端口带宽限制

通过设置端口的rate-limit参数来限制端口带宽,共有1-32个单位可以设置,每个单位速度为3.3Mbps(约330KB/S)下载速度。端口有进和出的限制,都限制为1,这样上行和下行的带宽共为2个单位,约660KB/S。操作如下:

shiyan#conf t
shiyan_config#interface fastEthernet 0/42
shiyan_config_f0/42#switchport rate-limit 1 ingress
shiyan_config_f0/42#switchport rate-limit 1 egress
//limit单位1-32,每个单位速度为3.3Mbps
shiyan_config_f0/42#exit
shiyan_config#exit
shiyan#wr

核心H3C S7506E与边界3COM 4400通过光纤口链接时的注意

by funpower,2009年1月5日21:31,funpower#gmail.com,转载请注明出处。水平有限,文中难免有错误,望指正。

前段时间将一个网络中的核心交换机替换为H3C S7506E,与核心相连的四十几个边界交换机都为3COM 4400,在网络切割中出现了一些小问题,做个笔记。

简单拓扑图:

h3c6

1、速率及全双工、半双工问题

经调试下来,H3C S7506E与3COM 4400都设置为自协商,光纤口也不能起来,有可能是品牌不同引起,最后将两边都强制为1000兆且全双工,光纤口就起来了。

因此切割前一定要先查看所有边界交换机的速率及全双工、半双工设置,进入3COM交换机管理界面后输入:phy eth sum 1:26,查看显示的光纤口的设置。

h3c1

h3c2

上图mode显示为1000full,即模式为强制1000兆并且全双工,如果显示为1000<auto>,为1000兆并且自动协商,需改为强制全双式,输入命令:phy eth portmode,然后输入1:26,接下来是确定自动协商为disable还是enable,这里要强制,不协商,所以输入disable,接下来为端口模式,输入1000full,步骤如下图。

h3c3

这样就把一个边界交换机的光纤口设置为强制1000及全双工了。

然后连接到H3C S7506E核心交换机上,将连接至边界交换机的光纤口也都改成1000兆且全双工,如下:

[center7506]interface gig2/0/1
[center7506-GigabitEthernet2/0/1]speed 1000
[center7506-GigabitEthernet2/0/1]duplex full
[center7506-GigabitEthernet2/0/1]q

2、3COM交换机VLAN1带标记的问题

在调试过程中,出现了一个问题,边界交换机的其它VLAN都能和三层交换通讯且可以出防火墙上互联网,唯独VLAN1不能和三层通讯,最后发现是所有的边界交换机把VLAN1口也打上TAG标记再送给核心三层,如下图:

h3c5

但H3C默认是不认打标记的VLAN1的帧,所以会产生其它非VLAN1打标记都能和三层通讯。此时有两种解决方法,第一是将所有的边界交换机都改成VLAN1不打标记,第二种方法就是如果核心交换机支持HYBRID模式,就可以将核心交换机的和边界交换机相连的所有光纤口都从TRUNK模式改为HYBRID模式。这里采用了第二种方法:具体如下:

[center7506]interface gig 2/0/1
[center7506-GigabitEthernet2/0/1]undo port link-type trunk
[center7506-GigabitEthernet2/0/1]port link-type hybrid
[center7506-GigabitEthernet2/0/1]port hybrid vlan 1 to 2 4 to 46 51 to 59 tagged
[center7506-GigabitEthernet2/0/1]q

这样就将光口2/0/1改为了hybrid模式,这样就强制该端口的VLAN1也打上tag。就能认边界发过来的带tag的VLAN1的帧了。

华为Quidway 8508交换机上做策略路由笔记

by funpower,2008年12月24日23:38,funpower#gmail.com,转载请注明出处。水平有限,文中难免有错误,望指正。

总体说明,网络中有VLAN用户若干,有三条出口。在核心交换机上设置策略路由,使核心交换机根据预先设置好的ACL流的匹配来决定将数据库丢往三个出口的其中一个。简单配置步骤如下:

一、网络说明

设备管理地址:
核心交换机:型号Quidway S8508,IP 192.168.0.254(vlan1)
楼层交换机:型号Quidway 3600-28TP-SI,IP 192.168.0.20 – 192.168.0.28(vlan1)

内网VLAN及IP地址:
192.168.0.0/24,vlan1,服务器及用户A段IP
192.168.1.0/24,vlan2,用户B段IP
192.168.2.0/24,vlan3,用户C段IP
192.168.3.0/24,vlan4,用户D段IP
10.8.0.0/24,vlan5,用户E段IP

三个出口设备内网IP地址:
外网1出口防火墙内网IP地址:192.168.0.11,所在核心交换机端口:inter gig 3/3/1
外网2出口防火墙内网IP地址:192.168.0.12,所在核心交换机端口:inter gig 3/3/2
外网3出口防火墙内网IP地址:192.168.0.13,所在核心交换机端口:inter gig 3/3/3

分布:
楼宇A:所在核心交换机端口:inter gig 6/1/1,存在vlan:vlan1、vlan3、vlan5
楼宇B:所在核心交换机端口:inter gig 6/1/2,存在vlan:vlan1、vlan4、vlan5
楼宇C:所在核心交换机端口:inter gig 6/1/3,存在vlan:vlan1、vlan2、vlan4、vlan5
楼宇D:所在核心交换机端口:inter gig 6/1/4,存在vlan:vlan1、vlan2、vlan3、vlan5
网络中心服务器群:所在核心交换机端口:inter gig 3/1/1,存在vlan:vlan1

网络拓扑图:

s8508router

二、实现功能

1、当楼宇A、B、C、D中vlan1、vlan2及vlan3的用户电脑访问网络时从外网1也就是核心交换机的gig 3/3/1端口上出去
2、当这些楼宇中的vlan4的用户电脑访问网络时从外网2出口出去
3、当这些楼宇的vlan5中的用户电脑访问网络时从外网3出口出去
4、所有vlan均能访问vlan1的服务器群网段

三、配置步骤

思路:首先建立一个普通的三层网络,在核心交换机上利用默认路由将楼宇交换机来的数据包全部丢到核心的192.168.0.11上也就是外网1出口上,然后在接楼宇端口上利用核心交换机的traffic-redirect功能通过源地址acl流匹配将vlan4和vlan5的数据包丢到192.168.0.12(外网2)或192.168.0.13(外网3)上。

1、在核心上建立三层网络,并配置好各楼宇交换机,这里略过。然后在核心交换机上添加一条默认路由,这样所有的数据包就都从外网1出口出去:

ip route-static 0.0.0.0 0.0.0.0 192.168.0.11 preference 60

2、因为在接楼宇端口上应用traffic-redirect后数据包就直接丢到外网的内网口了,这样vlan4和vlan5访问vlan1的服务器群就有问题了。所以我们先在端口上做acl。

建立acl:

[center] acl number 3001
[center acl number 3001] rule 0 permit ip source 192.168.3.0 0.0.0.255 destination 192.168.0.0 0.0.0.255
[center acl number 3001] rule 1 permit ip source 10.0.8.0 0.0.0.255 destination 192.168.0.0 0.0.0.255

下发楼宇A端口:

[center] inter gig 6/1/1
[center-GigabitEthernet6/1/1] packet-filter inbound ip-group 3001

其他楼宇端口下发方法相同,这里略过。另外,对于是vlan1属性的inter gig 3/1/1,因为端口下只有一个vlan,所以就不需要做策略路由。在下发顺序上也是应该也下发acl规则,然后再下发策略路由。这样就可以先匹配内网的访问需求了。

3、在连接楼宇交换机的核心交换机端口上做策略路由

建立vlan4的acl流匹配规则:

[center] acl number 3002
[center-acl number 3002] rule 0 permit ip source 192.168.3.0 0.0.0.255

建立vlan5的acl流匹配规则:

[center] acl number 3003
[center-acl number 3003] rule 0 permit ip source 10.8.0.0 0.0.0.255

下发针对vlan4的楼宇A端口的下一跳路由:

[center] inter gig 6/1/1
[center-GigabitEthernet6/1/1] traffic-redirect inbound ip-group 3002 next-hop 192.168.0.12

下发针对vlan5的楼宇A端口的下一跳路由:

[center] inter gig 6/1/1
[center-GigabitEthernet6/1/1] traffic-redirect inbound ip-group 3003 next-hop 192.168.0.13

这样配置后,vlan1至vlan3仍然从核心交换机的默认路由192.168.0.11外网1出口出去。如果源地址为192.168.3.0网络地址进入核心交换机的连接楼宇的端口后,针对源地址为192.168.3.0的acl规则3002就被匹配,这样就被路由至192.168.0.12的外网2出口上。同理如果是源地址为10.8.0.0网络的地址流入核心交换机的端口上则根据端口定义好的下一跳路由它将被送往192.168.0.13的外网3网络上。

最后附上核心交换机的完整配置:

#
sysname center
#
radius scheme system
server-type huawei
primary authentication 127.0.0.1 1645
primary accounting 127.0.0.1 1646
user-name-format without-domain

domain system
radius-scheme system
access-limit disable
state active
idle-cut disable
self-service-url disable

domain default enable system
#
local-server nas-ip 127.0.0.1 key huawei
#
Xbar load-single
#
temperature-limit 3 10 65
temperature-limit 4 10 50
temperature-limit 5 10 50
temperature-limit 6 10 65
#
dot1x
#
acl number 3001
rule 0 permit ip source 10.10.6.0 0.0.0.255 destination 192.168.0.0 0.0.0.255
rule 0 permit ip source 192.168.3.0 0.0.0.255 destination 192.168.0.0 0.0.0.255
acl number 3002
rule 0 permit ip source 192.168.3.0 0.0.0.255
acl number 3003
rule 0 permit ip source 10.8.0.0 0.0.0.255
#
vlan 1
description bangong_and_server
#
vlan 2
description user_a
#
vlan 3
description user_b
#
vlan 4
description user_c
#
vlan 5
description user_d
#
interface Vlan-interface1
description bangong_and_server
ip address 192.168.0.254 255.255.255.0
#
interface Vlan-interface2
description user_a
ip address 192.168.1.254 255.255.255.0
#
interface Vlan-interface3
description user_b
ip address 192.168.2.254 255.255.255.0
#
interface Vlan-interface4
description user_c
ip address 192.168.3.254 255.255.255.0
#
interface Vlan-interface5
description user_d
ip address 10.8.0.254 255.255.255.0
#
interface Aux4/0/1
#
interface M-Ethernet4/0/0
#
interface GigabitEthernet3/1/1
description to_server-group
#
interface GigabitEthernet3/1/2
#
interface GigabitEthernet3/1/3
#
interface GigabitEthernet3/1/4
#
interface GigabitEthernet3/2/1
#
interface GigabitEthernet3/2/2
#
interface GigabitEthernet3/2/3
#
interface GigabitEthernet3/2/4
#
interface GigabitEthernet3/3/1
description to_waiwang1
#
interface GigabitEthernet3/3/2
description to_waiwang3
#
interface GigabitEthernet3/3/3
description to_waiwang3
#
interface GigabitEthernet3/3/4
#
interface GigabitEthernet6/1/1
port link-type trunk
port trunk permit vlan all
packet-filter inbound ip-group 3001 rule 0 system-index 1
packet-filter inbound ip-group 3001 rule 1 system-index 2
traffic-redirect inbound ip-group 3002 rule 0 system-index 3 next-hop 192.168.0.12
traffic-redirect inbound ip-group 3003 rule 0 system-index 4 next-hop 192.168.0.13
#
interface GigabitEthernet6/1/2
port link-type trunk
port trunk permit vlan all
packet-filter inbound ip-group 3001 rule 0 system-index 5
packet-filter inbound ip-group 3001 rule 1 system-index 6
traffic-redirect inbound ip-group 3002 rule 0 system-index 7 next-hop 192.168.0.12
traffic-redirect inbound ip-group 3003 rule 0 system-index 8 next-hop 192.168.0.13
#
interface GigabitEthernet6/1/3
port link-type trunk
port trunk permit vlan all
packet-filter inbound ip-group 3001 rule 0 system-index 9
packet-filter inbound ip-group 3001 rule 1 system-index 10
traffic-redirect inbound ip-group 3002 rule 0 system-index 11 next-hop 192.168.0.12
traffic-redirect inbound ip-group 3003 rule 0 system-index 12 next-hop 192.168.0.13
#
interface GigabitEthernet6/1/4
port link-type trunk
port trunk permit vlan all
packet-filter inbound ip-group 3001 rule 0 system-index 14
packet-filter inbound ip-group 3001 rule 1 system-index 15
traffic-redirect inbound ip-group 3002 rule 0 system-index 16 next-hop 192.168.0.12
traffic-redirect inbound ip-group 3003 rule 0 system-index 17 next-hop 192.168.0.13
#
interface GigabitEthernet6/2/1
#
interface GigabitEthernet6/2/2
#
interface GigabitEthernet6/2/3
#
interface GigabitEthernet6/2/4
#
interface GigabitEthernet6/3/1
#
interface GigabitEthernet6/3/2
#
interface GigabitEthernet6/3/3
#
interface GigabitEthernet6/3/4
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.0.11 preference 60
#
snmp-agent
snmp-agent local-engineid 80507DBD05757576F5DD55A46877
snmp-agent community write jsisaa
snmp-agent sys-info version all
#
user-interface con 0
user-interface aux 0
user-interface vty 0 4
user privilege level 3
set authentication password simple winsaaa
#
return

锐捷交换机光电复用口将光口改为电口

锐捷交换机的光电复用口 的转换,前阵子是把光口改成了电口来使用(默认开启的是电口),现在这交换机上有三个口又要改成用当电口来使用,光口改电口是使用med fiber参数来调整,通过med ?参数查看除fiber以外的值,发现只有copper和fiber,很明显电口的值就是copper,如下图:

ruijiecopperfiber.gif

这样,通过使用med copper参数就可以将光口改为电口了,这里我是修改gig 0/2-4口,步骤如下:

shixunlou5750#conf
Enter configuration commands, one per line. End with CNTL/Z.
shixunlou5750(config)#int range gig 0/2-4
shixunlou5750(config-if-range)#med copper
shixunlou5750(config-if-range)#end
shixunlou5750#wr

Building configuration…

[OK]
shixunlou5750#