Posts tagged ‘华为’

华为存储模拟器(Storage Simulator)试用

华为网络模拟器为eNSP,也有存储模拟器,虽然看不见物理,但也能通过模拟器了解存储的管理界面,华为存储的配置流程,如创建资源池,创建LUN,LUN与主机做映射关系等。

模拟器为Storage Simulator集合帖子),如下图,常见的OceanStor 5600或高端的18800都有,也有BCManger容灾软件平台。

可以从下面列表进行下载,注册一个帐号即可。网盘下载地址。

storagesimulator01

下载后,直接一步步安装即可,同时会安装上JRE插件。安装完成后,开始菜单中会出现启动和停止菜单,如下图,使用时点击start demo即可,停止时点击stop demo。

storagesimulator02

运行后,会提示启动成功,并提示访问https://127.0.0.1:8088,如下图

storagesimulator04

输入地址,进入登陆界面,用户名密码自动输入好了,直接点登陆即可。

storagesimulator05

进入后,可以看到主界面,左边为系统信息显示的内容,其它配置可以通过右边的一列图标菜单来切换,如下图所示,菜单内容包括系统信息、资源分配、主机、数据保护、监控、设置和技术支持

storagesimulator08

资源分配是存储配置的主要内容,如下图,图片中有资源分配流程,可以直观的知道最后主机得到存储空间的一步步配置步骤,从创建硬盘域、创建存储池、创建LUN等,前后有先后顺序

storagesimulator09

主机管理界面

storagesimulator10

数据保护界面

storagesimulator11

设置界面

storagesimulator12

完成相关学习后,点击stop demo按扭停止模拟器运行即可。

storagesimulator13

如上所说,华为也提供BCManager的模拟环境,下载后直接双击OceanStor BCManager V200R001C00_eReplication_Demo.exe文件即可,然后打开目录下的OceanStor BCManager eReplication V200R001C00.html网页,即能进入登陆界面,如下图,使用自动输入的用户名密码,点登陆即可

storagesimulator14

管理主界面,可以看到资源、保护、恢复、监控及设置按扭,也能查看到一些统计信息

storagesimulator15

资源界面中可以看到各数据中心站点的资源情况

storagesimulator16

数据保护可以看到所支持的类型,包括文件系统,数据库等,如下图

storagesimulator17

停止模拟器运行执行安装目录中的kill8000.bat即可。

华为网络模拟器eNSP试用

思科有Cisco Packet Tracer模拟器,H3C有HCL模拟器,华为的模拟器则为eNSP

华为模拟器下载(eNSP)

eNSP是图形化网络仿真平台,该平台通过对真实网络设备的仿真模拟,帮助广大ICT从业者和客户快速熟悉华为数通系列产品,了解并掌握相关产品的操作和配置、提升对企业ICT网络的规划、建设、运维能力,从而帮助企业构建更高效,更优质的企业ICT网络。 重要说明:使用eNSP进行网卡绑定时,请务必不要绑定公共网络使用的网卡,否则可能会引起(如华为桌面云)动态地址池内网络故障,华为内部用户会涉及安全违规。

ensp01

如上图所示,目前的最新版本为今年2月份发布的eNSP V100R002C00B500,点击进入下载,共有三个文件,eNSP V100R002C00B500 Setup.zip为安装主文件,其它两个CE6800.zip、USG6000V.zip均为设备镜像软件,在eNSP中需要导入该文件才能使用这两个设备。

ensp02

eNSP安装简单,直接一步步安装即可,安装完后运行即可,主界面如下图,有自带的样例打开可以进行学习,也可以新建拓扑,自己编辑网络拓扑

ensp03

路由器如上图有AR201等6种,交换机、无线局域网如下图

ensp04

将某个设备拖至工作界面上,然后右键选择启动,如下图,启动后,双击交换机图标即可对交换机进行配置与管理。

ensp05

ensp06

碰到CE6800交换机及USG600V防火墙时,将下载的软件包加载即可,如下图。

ensp07

华为无线AP——AP3010DN-V2配置一例(配置为胖模式家用普通路由器模式)

AP3010DN-V2是华为公司推出的经济适用级802.11n产品,美观实用,适合部署在中小型企业、咖啡厅、休闲中心等商业环境。

特性:

最新一代802.11n芯片技术,2.4GHz和5GHz双频设计;
支持2×2 MIMO,双频速率最高可达600Mbps;
信号增强设计,覆盖范围提升一倍;
整机最大用户数达到256个,超强用户接入能力。

外观:

端口:

1.电源输入接口:12V DC。
2.Default:复位按钮,长按超过3秒恢复出厂缺省值。
3.GE/PoE:10/100/1000M,用于有线以太网连接,PoE供电设备可以通过该接口给AP供电。
4.Console口:控制口,连接维护终端,用于设备配置和管理。
5.Lock设备锁接口:用于保证设备的防盗安全。

基本参数:

huaweiap1

组网应用:

AP3010DN-V2为经济适用型无线AP(Access Point),支持2×2MIMO,具有完善的业务支持能力,高可靠性,高安全性,网络部署简单,自动上线和配置,实时管理和维护等特点,满足网络部署要求。
AP3010DN-V2结构较为简单、面积相对较小、用户相对集中的场合及对容量需求较大的区域,如中小型企业以及企业分支,提供基本的802.11n无线接入网络。该类型设备可根据不同环境灵活实施分布。
AP3010DN-V2支持FAT AP和FIT AP两种工作模式,根据网络规划的需要,可以灵活地在FAT AP和FIT AP两种工作模式中切换。
当客户的无线网络初始规模较小时,客户只需采购AP设备,并设置其工作模式为FAT AP模式。随着客户网络规模的不断扩容,当网络中应用的AP设备达到几十甚至上百台时,为降低网络管理的复杂度,建议客户采购无线控制器设备,便于集中管理网络中的所有的AP设备,此时需要将其AP工作模式切换到FIT AP模式。

 

本AP可以部署为多种方式,一般只是作为纯AP接入,即只负责终端用户的接入,如下图所示,此部署方式,终端用户只是通过AP来连接网络。

huaweiap44

而本次将AP部署为FAT胖模式,且为普通路由器模式,即AP参与NAT转换,与交换机相连的口为WAN口,与终端笔记本或手机无线相连的口为LAN口,如下图所示,此种模式由于承担了无线用户的NAT转换功能,可以降低出口防火墙的压力。

huaweiap45

【备注说明】企业级无线AP一般都分为胖(FAT)模式和瘦(FIT)模式,瘦模式一般是配合AP控制器来使用,即瘦模式不能单独进行管理和使用;而胖模式则可以独立使用,有独立的管理界面,无需借助AP控制器来进行统一管理和使用。本次是使用一台AP并单独使用,所以使用胖模式。出厂一般默认瘦模式,所以需要交待买家刷成胖模式。

配置步骤如下:

华为AP3010DN-V2出厂默认管理参数:
管理地址:https://169.254.1.1
用户名: admin
密码:admin@huawei.com
WEB管理方式:开启

将AP与笔记本电脑使用网线直连,开始配置无线AP,如下图:

huaweiap6

将笔记本配置成与无线AP同一段,为169.254.1.22,如下图所示

huaweiap7

打开IE浏览器,输入httsps://169.254.1.1,即会出现如下图的登陆框,输入默认的用户名admin,默认密码admin@huawei.com

huaweiap8

首次登陆时,需要更改密码,如下图,更改后,会再次返回登陆界面,使用新的密码登陆即可。

huaweiap9

进入主界面,如下图,点击下图红框中的“向导”按扭,开始配置

huaweiap11

首先进入“配置以太网接口”,这里使用默认设置即可,直接点击下一步

huaweiap12

开始配置虚拟接口,点击下图红框中的“Vlanif1”

huaweiap13

弹出如下对话框,输入Vlanif1的新管理地址:192.168.144.254,点击确定

huaweiap14

完成后,将笔记本的管理地址由169.254.1.22修改成192.168.144.22,再次进入AP的管理界面,进入“配置虚拟接口”,如下图,看到主IP地址已经修改为192.168.144.254了

huaweiap15

进入配置DHCP界面,点击下图的中新建按扭

huaweiap16

定义DHCP的相关参数,如下图

huaweiap17

配置AP设置,默认即可,点击下一步

huaweiap18

接着配置SSID,点击新建按扭

huaweiap19

配置SSID,包括SSID名称等,认证方式为不涉及,所以此SSID无需密码即可连接

huaweiap20

完成后,如下图,确认配置后,点击“完成”即可。

huaweiap21

配置至此,无线AP的基本功能已经完成,即笔记本用户可以直接连接刚才创建的SSID无线信号,如下图所示,即能获取IP地址,包括IP、子网掩码、默认网关等信息

huaweiap22

但现在配置的无线AP还只是一个普通的AP,没有普通路由器的功能,接下来的配置,将无线AP的GE电口配置为WAN口,无线网络口配置为LAN口,并配置NAT服务,使其成为一台普通的家用路由器。

使用串口线连接无线AP的CONSOLE管理口,如下图

huaweiap24

进入后,如下图,首先对console口的管理密码进行设置

huaweiap23

接着再完成如下操作,主要内容为:新建一个vlan2,并配置WAN口的IP地址,这里为172.1.1.202,再将无线AP的GE口设置成属于vlan2,再在GE口上配置NAT服务,并在inter vlan1接口上配置dhcp服务器为221.228.255.1,最后配置一条默认路由,指向WAN口的上联网关地址,这里为172.1.1.254,具体操作如下:

[TEST-AP]inter vlanif2
[TEST-AP-Vlanif2]ip address 172.1.1.202 255.255.255.0
[TEST-AP-Vlanif2]inter gig0/0/0
[TEST-AP-GigabitEthernet0/0/0]port link-type access
[TEST-AP-GigabitEthernet0/0/0]port default vlan 2
[TEST-AP-GigabitEthernet0/0/0]quit
[TEST-AP-Vlanif1]acl number 3000
[TEST-AP-acl-adv-3000]rule 0 permit ip
[TEST-AP-acl-adv-3000]inter vlanif2
[TEST-AP-Vlanif2]nat outbound 3000
[TEST-AP]quit
[TEST-AP]ip route-static 0.0.0.0 0.0.0.0 172.1.1.254 
[TEST-AP]dns server 221.228.255.1
[TEST-AP]inter vlan1
[TEST-AP-Vlanif1]dhcp server dns-list 221.228.255.1
[TEST-AP-Vlanif1]quit
[TEST-AP]quit
<TEST-AP>save
  The current configuration will be written to the device.
  Are you sure to continue? (y/n)[n]:y
  It will take several minutes to save configuration file, please

wait………………………………………….
  Configuration file has been saved successfully
  Note: The configuration file will take effect after being activated

 

完成后,终端用户就可以通过AP来进行上网了,也满足了在无线AP上实现家用路由器的WAN/LAN口的功能,如下图所示。

huaweiap25

 

本次华为AP3010DN-V2完整配置如下:

[TEST-AP]dis cu
#
sysname TEST-AP
#
http secure-server ssl-policy default_policy
http server enable
#
clock timezone Beijing add 08:00:00
#
dns resolve 
dns server 221.228.255.1
#
vlan batch 2
#
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
dot1x-access-profile name dot1x_access_profile
mac-access-profile name mac_access_profile
#
lldp enable
#
dhcp enable
#                                        
radius-server template default
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
acl number 3000 
rule 0 permit ip
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
  authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password irreversible-cipher %^%#5IccO>!&K>.uK]

Et<!.:4McH&mrse5.@ORV28D”F<C#,’N’1S;SWRf6cy<K@%^%#
local-user admin privilege level 15
local-user admin service-type ssh http
#
interface Vlanif1
ip address 192.168.144.254 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 192.168.144.240 192.168.144.253
dhcp server dns-list 221.228.255.1
#
interface Vlanif2
ip address 172.1.1.202 255.255.255.0
nat outbound 3000
#
interface GigabitEthernet0/0/0
port link-type access
port default vlan 2
mac-learning priority 3
#
interface NULL0
#
undo snmp-agent
#
ssh client first-time enable
stelnet server enable                   
undo telnet server enable
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
#
ip route-static 0.0.0.0 0.0.0.0 172.1.1.254
#
user-interface con 0
authentication-mode password
set authentication password cipher %^%#:7sl,6(5.+z.7^V8RbzT!;8<~6vxJTl$]

SERG~:H2lkC1A6$JJcd-“Z<4^#’%^%#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name default
security-profile name default-mesh
  security wpa2 psk pass-phrase %^%#GQe[‘Rf_B>#JlE1L5x(Em:A1=p6N~6@gpU+f,t;(%^%# aes
security-profile name lanswon-4f-new
ssid-profile name default               
ssid-profile name lanswon-4f-new
  ssid lanswon-4f-new
vap-profile name default
vap-profile name lanswon-4f-new
  ssid-profile lanswon-4f-new
  security-profile lanswon-4f-new
mesh-handover-profile name default
mesh-profile name default
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids
#
interface Wlan-Radio0/0/0
vap-profile lantest-ap wlan 1
#
interface Wlan-Radio0/0/1
#
undo ntp-service enable
#
return

Quidway S3952P-SI 不能保存配置的错误解决

一台Quidway S3952P-SI交换机,保存后配置会丢失,交换机直接进入初始化配置。查看启动选项,当前保存的配置为NULL,如下:

[cheshisw] dis startup
UNIT1:
Current Startup saved-configuration file: NULL
Next main startup saved-configuration file: flash:/vrpcfg.cfg
Next backup startup saved-configuration file: NULL
Bootrom-access enable state: enabled

重启交换机,按[crtl]+[B],会出现如下图的界面。

***********************************************************
*                                                                                                               *
*          Quidway S3952P-SI BOOTROM, Version 317          *
*                                                                                                               *
***********************************************************

Copyright (c) 1998-2006 Huawei Technologies Co., Ltd.
Creation date : Jun 9 2006, 15:30:51
CPU type : BCM4704
CPU Clock Speed : 200MHz
BUS Clock Speed : 33MHz
Memory Size : 64MB
Mac Address : 000fe23db3d1

Press Ctrl-B to enter Boot Menu… 1

password:

BOOT MENU

1. Download application file to flash
2. Select application file to boot
3. Display all files in flash
4. Delete file from flash
5. Modify bootrom password
6. Enter bootrom upgrade menu
7. Skip current configuration file
8. Set bootrom password recovery
9. Set switch startup mode
0. Reboot

选择7,再选择n,再选择0重启交换机,进入后交换机就可以保存配置了。

Enter your choice(0-9): 7
The current setting is skipping configuration file when reboot.
Are you sure you want to skip current configuration file when reboot? Yes or No [Y/N] n
Setting……done!