Archive for the ‘8. 虚拟化VMware/云计算’ Category.

华为无线AP——AP3010DN-V2配置一例(配置为胖模式家用普通路由器模式)

AP3010DN-V2是华为公司推出的经济适用级802.11n产品,美观实用,适合部署在中小型企业、咖啡厅、休闲中心等商业环境。

特性:

最新一代802.11n芯片技术,2.4GHz和5GHz双频设计;
支持2×2 MIMO,双频速率最高可达600Mbps;
信号增强设计,覆盖范围提升一倍;
整机最大用户数达到256个,超强用户接入能力。

外观:

端口:

1.电源输入接口:12V DC。
2.Default:复位按钮,长按超过3秒恢复出厂缺省值。
3.GE/PoE:10/100/1000M,用于有线以太网连接,PoE供电设备可以通过该接口给AP供电。
4.Console口:控制口,连接维护终端,用于设备配置和管理。
5.Lock设备锁接口:用于保证设备的防盗安全。

基本参数:

huaweiap1

组网应用:

AP3010DN-V2为经济适用型无线AP(Access Point),支持2×2MIMO,具有完善的业务支持能力,高可靠性,高安全性,网络部署简单,自动上线和配置,实时管理和维护等特点,满足网络部署要求。
AP3010DN-V2结构较为简单、面积相对较小、用户相对集中的场合及对容量需求较大的区域,如中小型企业以及企业分支,提供基本的802.11n无线接入网络。该类型设备可根据不同环境灵活实施分布。
AP3010DN-V2支持FAT AP和FIT AP两种工作模式,根据网络规划的需要,可以灵活地在FAT AP和FIT AP两种工作模式中切换。
当客户的无线网络初始规模较小时,客户只需采购AP设备,并设置其工作模式为FAT AP模式。随着客户网络规模的不断扩容,当网络中应用的AP设备达到几十甚至上百台时,为降低网络管理的复杂度,建议客户采购无线控制器设备,便于集中管理网络中的所有的AP设备,此时需要将其AP工作模式切换到FIT AP模式。

 

本AP可以部署为多种方式,一般只是作为纯AP接入,即只负责终端用户的接入,如下图所示,此部署方式,终端用户只是通过AP来连接网络。

huaweiap44

而本次将AP部署为FAT胖模式,且为普通路由器模式,即AP参与NAT转换,与交换机相连的口为WAN口,与终端笔记本或手机无线相连的口为LAN口,如下图所示,此种模式由于承担了无线用户的NAT转换功能,可以降低出口防火墙的压力。

huaweiap45

【备注说明】企业级无线AP一般都分为胖(FAT)模式和瘦(FIT)模式,瘦模式一般是配合AP控制器来使用,即瘦模式不能单独进行管理和使用;而胖模式则可以独立使用,有独立的管理界面,无需借助AP控制器来进行统一管理和使用。本次是使用一台AP并单独使用,所以使用胖模式。出厂一般默认瘦模式,所以需要交待买家刷成胖模式。

配置步骤如下:

华为AP3010DN-V2出厂默认管理参数:
管理地址:https://169.254.1.1
用户名: admin
密码:admin@huawei.com
WEB管理方式:开启

将AP与笔记本电脑使用网线直连,开始配置无线AP,如下图:

huaweiap6

将笔记本配置成与无线AP同一段,为169.254.1.22,如下图所示

huaweiap7

打开IE浏览器,输入httsps://169.254.1.1,即会出现如下图的登陆框,输入默认的用户名admin,默认密码admin@huawei.com

huaweiap8

首次登陆时,需要更改密码,如下图,更改后,会再次返回登陆界面,使用新的密码登陆即可。

huaweiap9

进入主界面,如下图,点击下图红框中的“向导”按扭,开始配置

huaweiap11

首先进入“配置以太网接口”,这里使用默认设置即可,直接点击下一步

huaweiap12

开始配置虚拟接口,点击下图红框中的“Vlanif1”

huaweiap13

弹出如下对话框,输入Vlanif1的新管理地址:192.168.144.254,点击确定

huaweiap14

完成后,将笔记本的管理地址由169.254.1.22修改成192.168.144.22,再次进入AP的管理界面,进入“配置虚拟接口”,如下图,看到主IP地址已经修改为192.168.144.254了

huaweiap15

进入配置DHCP界面,点击下图的中新建按扭

huaweiap16

定义DHCP的相关参数,如下图

huaweiap17

配置AP设置,默认即可,点击下一步

huaweiap18

接着配置SSID,点击新建按扭

huaweiap19

配置SSID,包括SSID名称等,认证方式为不涉及,所以此SSID无需密码即可连接

huaweiap20

完成后,如下图,确认配置后,点击“完成”即可。

huaweiap21

配置至此,无线AP的基本功能已经完成,即笔记本用户可以直接连接刚才创建的SSID无线信号,如下图所示,即能获取IP地址,包括IP、子网掩码、默认网关等信息

huaweiap22

但现在配置的无线AP还只是一个普通的AP,没有普通路由器的功能,接下来的配置,将无线AP的GE电口配置为WAN口,无线网络口配置为LAN口,并配置NAT服务,使其成为一台普通的家用路由器。

使用串口线连接无线AP的CONSOLE管理口,如下图

huaweiap24

进入后,如下图,首先对console口的管理密码进行设置

huaweiap23

接着再完成如下操作,主要内容为:新建一个vlan2,并配置WAN口的IP地址,这里为172.1.1.202,再将无线AP的GE口设置成属于vlan2,再在GE口上配置NAT服务,并在inter vlan1接口上配置dhcp服务器为221.228.255.1,最后配置一条默认路由,指向WAN口的上联网关地址,这里为172.1.1.254,具体操作如下:

[TEST-AP]inter vlanif2
[TEST-AP-Vlanif2]ip address 172.1.1.202 255.255.255.0
[TEST-AP-Vlanif2]inter gig0/0/0
[TEST-AP-GigabitEthernet0/0/0]port link-type access
[TEST-AP-GigabitEthernet0/0/0]port default vlan 2
[TEST-AP-GigabitEthernet0/0/0]quit
[TEST-AP-Vlanif1]acl number 3000
[TEST-AP-acl-adv-3000]rule 0 permit ip
[TEST-AP-acl-adv-3000]inter vlanif2
[TEST-AP-Vlanif2]nat outbound 3000
[TEST-AP]quit
[TEST-AP]ip route-static 0.0.0.0 0.0.0.0 172.1.1.254 
[TEST-AP]dns server 221.228.255.1
[TEST-AP]inter vlan1
[TEST-AP-Vlanif1]dhcp server dns-list 221.228.255.1
[TEST-AP-Vlanif1]quit
[TEST-AP]quit
<TEST-AP>save
  The current configuration will be written to the device.
  Are you sure to continue? (y/n)[n]:y
  It will take several minutes to save configuration file, please

wait………………………………………….
  Configuration file has been saved successfully
  Note: The configuration file will take effect after being activated

 

完成后,终端用户就可以通过AP来进行上网了,也满足了在无线AP上实现家用路由器的WAN/LAN口的功能,如下图所示。

huaweiap25

 

本次华为AP3010DN-V2完整配置如下:

[TEST-AP]dis cu
#
sysname TEST-AP
#
http secure-server ssl-policy default_policy
http server enable
#
clock timezone Beijing add 08:00:00
#
dns resolve 
dns server 221.228.255.1
#
vlan batch 2
#
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
dot1x-access-profile name dot1x_access_profile
mac-access-profile name mac_access_profile
#
lldp enable
#
dhcp enable
#                                        
radius-server template default
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
acl number 3000 
rule 0 permit ip
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
  authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password irreversible-cipher %^%#5IccO>!&K>.uK]

Et<!.:4McH&mrse5.@ORV28D”F<C#,’N’1S;SWRf6cy<K@%^%#
local-user admin privilege level 15
local-user admin service-type ssh http
#
interface Vlanif1
ip address 192.168.144.254 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 192.168.144.240 192.168.144.253
dhcp server dns-list 221.228.255.1
#
interface Vlanif2
ip address 172.1.1.202 255.255.255.0
nat outbound 3000
#
interface GigabitEthernet0/0/0
port link-type access
port default vlan 2
mac-learning priority 3
#
interface NULL0
#
undo snmp-agent
#
ssh client first-time enable
stelnet server enable                   
undo telnet server enable
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
#
ip route-static 0.0.0.0 0.0.0.0 172.1.1.254
#
user-interface con 0
authentication-mode password
set authentication password cipher %^%#:7sl,6(5.+z.7^V8RbzT!;8<~6vxJTl$]

SERG~:H2lkC1A6$JJcd-“Z<4^#’%^%#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name default
security-profile name default-mesh
  security wpa2 psk pass-phrase %^%#GQe[‘Rf_B>#JlE1L5x(Em:A1=p6N~6@gpU+f,t;(%^%# aes
security-profile name lanswon-4f-new
ssid-profile name default               
ssid-profile name lanswon-4f-new
  ssid lanswon-4f-new
vap-profile name default
vap-profile name lanswon-4f-new
  ssid-profile lanswon-4f-new
  security-profile lanswon-4f-new
mesh-handover-profile name default
mesh-profile name default
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids
#
interface Wlan-Radio0/0/0
vap-profile lantest-ap wlan 1
#
interface Wlan-Radio0/0/1
#
undo ntp-service enable
#
return

EMC官方文档

emclogobian

EMC官方下载了一些产品的文档,具体如下:

一、Avamar
1、docu48216_Avamar-7.0-管理指南.pdf
2、docu48219_Avamar-7.0-and-Data-Domain-System-Integration-Guide.pdf
3、docu53936_Avamar-7.1-管理指南.pdf
4、docu59572_Avamar-7.2-Administration-Guide.pdf
5、docu69616_Avamar-7.3-Data-Migration-Enabler-User-Guide.pdf
6、docu69617_Avamar-7.3-Administration-Guide.pdf
7、docu69622_Avamar-7.3-and-Data-Domain-System-Integration-Guide.pdf
8、docu69632_Avamar-7.3-Reports-Guide.pdf
9、docu69640_Avamar-7.3-Technical-Addendum.pdf

二、DMX
1、docu5122_Symmetrix-DMX800-Product-Guide.pdf
2、docu5123_Symmetrix-DMX1000,-DMX2000,-and-DMX3000-Product-Guide.pdf
3、docu51557_SAN-Copy-and-Open-Replicator-Migration-from-IBM-XIV-to-EMC-Storage.pdf
4、docu5297_Symmetrix-DMX-3-Physical-Planning-Guide.pdf
5、docu5333_Symmetrix-DMX-3-Product-Guide.pdf
6、docu5658_Symmetrix-DMX-3-950-Product-Guide.pdf
7、docu6702_Symmetrix-DMX-4-950-Physical-Planning-Guide.pdf
8、docu6761_Symmetrix-DMX-4-950-Product-Guide.pdf
9、docu6762_Symmetrix-DMX-4-Product-Guide.pdf

三、NS960
1、docu10367_EMC-Celerra-NS-960-系统安装指南.pdf
2、docu41464_使用-VNX-多路径文件系统-7.1.pdf
3、docu41471_使用-VNX-Event-Enabler.pdf
4、docu41477_在-VNX-上配置虚拟-Data-Mover.pdf
5、docu42999_Storage-Analytics-2.1-Installation-and-User-Guide.pdf
6、docu7884_Celerra-NX4-System-Dual-Blade-Installation-Guide.pdf

四、NX4、CX
1、docu10361_EMC-Celerra-NX4-双刀片系统安装指南.pdf
2、docu10362_EMC-Celerra-NX4-单刀片系统安装指南.pdf
3、docu5164_CX300,-CX500,-and-CX700-Storage-Systems-Initialization-Guide.pdf
4、docu5648_DAE2P-and-DAE3P-Disk-Array-Enclosures-Hardware-Reference.pdf
5、docu7769_CLARiiON-CX4-960-安装指南.pdf
6、docu7770_CLARiiON-CX4-120-安装指南.pdf
7、docu7771_CLARiiON-CX4-480-Setup-Guide.pdf
8、docu7772_CLARiiON-CX4-240-安装指南.pdf
9、docu8337_CLARiiON-CX4-Series-Enclosures-Hardware-Installation-Guide-for-Telco-Racks.pdf

五、PowerPath
1、docu10579_PowerPath-Migration-Enabler-5.5-(AIX,-Linux,-Solaris,-Windows)-and-5.2-(HP-UX)-User-Guide.pdf
2、docu5646_PowerPath-Product-Guide.pdf
3、docu56478_PowerPath-for-AIX-6.0-安装和管理指南.pdf
4、docu56483_PowerPath-Family-6.x-Product-Guide.pdf
5、docu8165_PowerPath-for-AIX-5.3-Installation-and-Administration-Guide.pdf

六、RecoverPoint
1、docu41535_使用-RecoverPoint-SE-和-VNX-for-File-进行灾难恢复.pdf
2、docu59704_EMC-ProtectPoint-文件系统代理-2.0-安装和管理指南.pdf
3、docu59883_RecoverPoint-for-Virtual-Machines-4.3-安装和部署指南.pdf
4、docu59891_RecoverPoint-for-Virtual-Machines-4.3-Administrator’s-Guide.pdf
5、docu66572_RecoverPoint-for-Virtual-Machines-4.3.1-安装和部署指南.pdf

七、VMAX
1、docu45619_EMC-VMAX-10K-系列定制方案包物理规划指南(序列号为-xxx987xxxx-的系统).pdf
2、docu45690_Symmetrix-Remote-Data-Facility-(SRDF)-产品指南.pdf
3、docu47591_Symmetrix-VMAX-系列产品指南(Symmetrix-VMAX-10K(序列号-xxx987xxxx)、VMAX-20K、VMAX-40K).pdf
4、docu49648_Symmetrix-VMAX-系列物理规划指南(Symmetrix-VMAX-10K(序列号-xxx987xxxx)、VMAX-20K、VMAX-40K).pdf
5、docu67277_配备-HYPERMAX-操作系统的-VMAX-450F、VMAX-450FX、VMAX-850F、VMAX-850FX-的-EMC-VMAX-全闪存站点规划指南.pdf
6、docu67278_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的-VMAX-安全套件安装指南.pdf
7、docu67279_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的–VMAX-交流电源连接最佳做法指南.pdf
8、docu67280_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的-VMAX-打开-关闭电源程序.pdf
9、docu67503_配备-HYPERMAX-操作系统的-VMAX-450F、VMAX-450FX、VMAX-850F、VMAX-850FX-的-EMC-VMAX-全闪存产品指南.pdf
10、docu68851_Unisphere-for-VMAX-8.2.0-Online-Help.pdf
11、docu68889_VMAX-All-Flash-Security-Configuration-Guide.pdf
12、docu70166_2016-年第-1-季度-VMAX-最新公告.pdf
13、docu8473_EMC-交流电源连接最佳做法指南(双-PDP-机架).pdf

八、VNX
1、docu42147_White-Paper–Virtual-Data-Movers-on-EMC-VNX.pdf
2、docu47524_VNX5600-File-Installation-Guide.pdf
3、docu47525_VNX5600-Block-Installation-Guide.pdf
4、docu47526_VNX5600-Unified-Installation-Guide.pdf
5、docu47537_VNX5600-Hardware-Information-Guide.pdf
6、docu48455_Configuring-Standbys-on-VNX-8.1.pdf
7、docu48457_Configuring-and-Managing-CIFS-on-VNX-(VNX1-VNX2).pdf
8、docu48458_Configuring-Virtual-Data-Movers-on-VNX-8.1.pdf
9、docu48491_Security-Configuration-Guide-for-VNX.pdf
10、docu48708_Introduction-to-the-VNX2-Series—A-Detailed-Review.pdf
11、docu59090_VNX-Family-Monitoring-and-Reporting-2.2-User-Guide.pdf
12、docu60927_EMC-Storage-Integrator-4.0-for-Oracle-VM-Product-Guide.pdf
13、h8229-vnx-vmware-tb.pdf

九、Vplex
1、docu31803_VPLEX-and-GeoSynchrony-5.0—5.4.x-Simple-Support-Matrix.pdf
2、docu33757_白皮书:EMC-VPLEX-5.0-体系结构指南.pdf
3、docu33970_VPLEX-Hardware-Installation-Guide.pdf
4、docu40001_VPLEX-Administration-Guide.pdf
5、docu40004_VPLEX-Product-Guide.pdf
6、docu47973_VPLEX-Administration-Guide.pdf
7、docu47974_VPLEX-Product-Guide.pdf
8、docu5126_Host-Connectivity-Guide-for-IBM-AIX.pdf
9、docu5127_Host-Connectivity-Guide-for-HP-UX.pdf
10、docu5128_Host-Connectivity-Guide-for-Linux.pdf
11、docu5132_Host-Connectivity-Guide-for-Oracle-Solaris.pdf
12、docu5134_Host-Connectivity-Guide-for-Windows.pdf
13、docu5265_Host-Connectivity-Guide-for-VMWare-ESX-Server.pdf
14、docu62911_Uptime-Bulletin–EMC-VPLEX-Edition-Volume-20,-December-2015.pdf
15、docu69606_Uptime-Bulletin–VPLEX-Edition-Volume-21,-March-2016.pdf

常见云服务提供商、智能DNS提供商、香港虚拟主机(博客)提供商

内网虚拟化平台(VMware vSphere5.1)时间同步配置案例(经过网闸)

一套VMware vSphere5.1虚拟化平台,共有四台DELL R910主机组成,虚拟化平台以及虚拟机的时间每隔一段时间就会走慢,对需要时间准确的应用影响很大,该平台又在纯内网网络中运行,无法与互联网的时间服务器相连同步时间。

但内网与外网之间有网闸设备,最近趁着有空,终于完成配置,通过网闸实现内网虚拟化平台及虚拟机与互联网时间服务器的同步。具体如下:

  • 实现总体概述

如下图所示,在互联网上寻找一台稳定的时间服务器,本例为110.75.190.198,再通过网闸将内网的192.168.100.200的UDP 123端口映射至互联网的时间服务器110.75.190.198的UDP 123端口,这样,当内网ESXi主机或虚拟机访问内网IP 192.168.100.200:123时,就能间接与互联网的110.75.190.198服务器通信,从而获得时间同步的信息。

esxitime6

详细实现及设置步骤如下:

一、确定时间服务器

搜索了一下,网上时间服务器一大堆,但测试下来很多都不能用,最后发现了NTP POOL PROJECT网站,是一个提供可靠易用的NTP服务的虚拟集群,如下图所示,目前该集群内已经有3600多台时间服务器。

esxitime1

进入亚洲(Asia)时间服务器界面,并点击页面中的”China-cn.pool.ntp.org(5)”,如下图

esxitime3

如下图,显示出了中国有三台时间服务器,分别为1.cn.pool.ntp.org、1.asia.pool.ntp.org、0.asia.pool.ntp.org三台,

esxitime5

以上都是以域名的方式访问时间服务器,但由于本次是要通过网闸进行端口的映射,网闸不支持域名方式的映射,只能通过IP地址来做映射。后来又发现了http://ntp.org.cn/这个站点,他列出了中国的常用NTP服务器,如下表:

区域[zone] 域名[Domain] IP池[IP Pool]
中国[China] cn.ntp.org.cn

[202.108.6.95] [202.112.29.82] [110.75.190.198] [115.28.122.198] [182.92.12.11] [120.25.108.11] [110.75.186.249][110.75.186.248][110.75.186.247]

中国台湾[ChinaTaiwan] tw.ntp.org.cn [120.119.28.1]
美国[America] us.ntp.org.cn [24.56.178.140] [131.107.13.100]
新加坡[Singapore] sgp.ntp.org.cn [139.162.20.174] [103.11.143.248]
韩国[korea] kr.ntp.org.cn [218.234.23.44] [211.233.40.78]
德国[Germany] de.ntp.org.cn [131.188.3.220] [131.188.3.223]
日本[Japan] jp.ntp.org.cn [133.243.238.243] [157.7.152.213]
    注:多组IP则为多IP轮询[Group IP was using IP-list polling]。

可以通过访问cn.ntp.org.cn来更新时间,采购轮询的方式,但如上所说,经过网闸时只能使用IP地址,所以我就从中国的IP池中选了一个PING值最小的110.75.190.198,查询此IP为“浙江省杭州市 阿里云计算有限公司 阿里巴巴”。

确定时间服务器的IP后,接着开始配置网闸。

二、网闸配置

由于虚拟化平台在内网,而时间服务器110.75.190.198在互联网上,本次将通过网闸,将公网时间服务器110.75.190.198映射成内网地址,供内网使用,如下图所示:

esxitime7

首先进入网闸的外网区域配置(本例网闸品牌为网神,其它网闸产品配置界面可能不同,但功能相同),进入“定制模块”->“UDP访问”->“UDP服务器”,输入任务号、服务器地址(互联网时间服务器地址)、服务端口123,点击确定完成增加。

esxitime8

再进入内网网闸配置界面,如下图,配置“定制模块”->“UDP访问”->“UDP客户端”,在左边输入任务号(与刚才配置的任务号需一致)、监听地址,这里为192.168.100.200,监听的端为时间标准端口UDP 123,如下图,点击确定即可。

esxitime9

这样,就完成了网闸的配置,至此,内网已经可以通过访问192.168.100.200的UDP 123端口间接的访问公网的110.75.190.198来实现时间的同步了。

三、ESXi主机时间同步配置

进入任一ESXi主机,如下图,在“时间配置”选项栏中,选择属性按扭

esxitime10

如下图,将NTP客户端已启用的钩打上,点击确定。然后再点击属性按扭

esxitime11

并点击上图中的”选项“按扭,如下图,选择”NTP设置”,并点击“添加”

esxitime12

输入内网映射的地址:192.168.100.200,如下图,点击确定,完成添加。

esxitime13

完成如下图红框中的设置,确定状态为“正在运行”。

esxitime14

至此,图形界面的配置到此为止,下来需要在命令行中完成其他配置,首先打开ESXi的SSH功能,进入配置->安全配置文件,如下图,打开SSH:

esxitime15

然后通过SecureCRT软件连接ESXi主机,如下图:

esxitime16

接着开始完成以下5步(本例为ESXi 5.x,若是ESXi6.0,请稳步这里查看配置方法):

(1)编辑ntp.conf文件
# vi /etc/ntp.conf
在最后添加一行:
tos maxdist 30

(2)使lsassd.conf可写
# chmod +w /etc/likewise/lsassd.conf

(3)编辑lsassd.conf文件
# vi /etc/like/wise/lsassd.conf
找到sync-system-time选项,取消其注释并将值设置为no,即:
sync-system-time = no

(4)运行/etc/auto-backup.sh
# /etc/auto-backup.sh

(5)重启ntpd和lsassd服务
# /etc/init.d/lsassd restart
# /etc/init.d/ntpd restart

四、虚拟机时间同步配置

虚拟机的时间同步配置与物理操作系统相同,只需打开右下角的时间配置窗口,在Internet时间处,输入网闸映射的地址192.168.100.200即可,如下图。

esxitime17

VMware发布Horizon 7(提供下载)

上一个版本为Horizon 6.2,最近VMware发布了全新的Horizon 7,具体请查看发行说明

下载链接:

VMware Horizon:

VMware-Horizon-Client-x86-4.0.0-3677815.exe
VMware-personamanagement-7.0.0-3633490.exe
VMware-horizonagent-linux-x86_64-7.0.0-3617131.tar.gz
VMware-viewagent-7.0.0-3634043.exe
VMware-viewagent-direct-connection-7.0.0-3633490.exe
VMware-vrops-viewadapter-6.2.1-3598105.pak
VMware-Horizon-Client-4.0.0-3617666.x86.bundle
VMware-Horizon-Client-4.0.0-3617666.x64.bundle
VMware-viewagent-direct-connection-x86_64-7.0.0-3633490.exe
VMware-Horizon-Extras-Bundle-4.0.0-3616726.zip
VMware-viewcomposer-7.0.0-3613429.exe
VMware-personamanagement-x86_64-7.0.0-3633490.exe
VMware-v4vdesktopagent-x86_64-6.2.1-3598105.exe
VMware-v4vbrokeragent-x86_64-6.2.1-3598105.exe
VMware-viewconnectionserver-x86_64-7.0.0-3633490.exe
VMware-v4vdesktopagent-6.2.1-3598105.exe
VMware-Horizon-Client-4.0.0-3620663.dmg
VMware-Horizon-Client-x86_64-4.0.0-3677815.exe
VMware-Horizon-View-HTML-Access-4.0.0-3618556.zip
VMware-viewagent-x86_64-7.0.0-3634043.exe

VMware vSphere 6.0 update2(U2)发布

2016年3月15日,VMware官方更新了vSphere 6.0版本,更新到了update2,也就是U2版本,

1、VMware ESXi 6.0 U2

update-from-esxi6.0-6.0_update02.zip
VMware-Host-Client-1.0.0-offline-bundle-3617585.zip
VMware-Host-Client-1.0.0-3617585.vib
VMware-viclient-all-6.0.0-3562874.exe
VMware-VMvisor-Installer-6.0.0.update02-3620759.x86_64.iso

2、VMware vCenter Server 6.0 U2

VMware-vCenter-Server-Appliance-6.0.0.20000-3634791-updaterepo.zip
VMware-VCSA-all-6.0.0-3634788.iso
VMware-VIMSetup-all-6.0.0-3634788.iso

vsphereu2

DELL ESXi定制版下载汇总页面

DELL服务器,特别是R920等四路服务器安装ESXi时,一般都需要使用定制版才能识别阵列卡信息,从而完成系统的安装。

DELL有一个ESXi定制版的下载汇总页面,点击打开

dellesxi001

利用Veeam ONE监控vSphere虚拟化平台(Veeam ONE安装及配置)

Veeam Backup & Replication主要用于备份及同步虚拟化平台,而Veeam ONE则主要用于监控平台之用,可以监控Veeam Backup & Replication的备份及同步情况,也可以监控VMware vSphere虚拟化平台及微软的Hyper-v虚拟化平台。本例主要介绍监控vSphere虚拟化平台。

Veeam ONE 8 破解版

下载后,解压缩开始安装,得到如下图的目录(NEWiSO为破解文件目录,后面会使用到),双机Setup.exe:

veeamone01

运行后得到如下的安装导航图,点击下图红框中的ONE Server开始安装Veeam ONE Server:

veeamone02

若服务器没有.net,会提示安装,点击确定安装即可。

veeamone03

如下图,在License这步中,选择FREE functionality mode:

veeamone04

点击Install开始安装插件,如下图:

veeamone05

如下图,输入本地administrator的密码:

veeamone06

如下图,数据库选择系统自带的小型数据库:

veeamone07

虚拟化配置选择路过,如下图:

veeamone08

完成安装后,开始破解,首先打开任务管理器,将Veeam开头的进程都关闭,再打开破解目录,如下图:

veeamone10

将veeamlicense.dll复制至如下两个目录,替换原文件:

c:\Program Files\Common Files\Veeam\
c:\Program Files(86)\Common Files\Veeam\

完成后,双击下图图标开始运行程序:

veeamone09

主界面:

veeamone11

选择“Help”->“License Infomation”如下图

veeamone12

点击Install License,选择破解文件夹中的veeam.lic,完成破解。

veeamone13

至此,安装及破解工作全部完成,接着就可以向监控平台添加虚拟化主机来监控平台的运行情况。

选择主界面上方的“Add Server”按扭,添加监控设备,如下图所示。

veeamone14

完成添加后,就能对整个虚拟化平台进行监控及查看。了解每个虚拟机的运行情况,ESXi主机的运行情况等,如下图:

集群中虚拟机运行情况,如下图,包括CPU资源、内存资源及使用情况、CPU资源使用情况等。

veeamone15

集群的CPU、内存、网络等其它的参数的运行情况,如下图:

veeamone16

虚拟机Top VMs。

veeamone17

veeamone18

VMware ESXi定制版(HP\DELL\Lenovo\Cisco\NEC等)下载(包含5.1\5.5\6.0\6.5)

===============================================================
更新信息:

1、2016年2月2日更新:新增VMware-ESXi-6.0.0-Update1-3380124-LNV-20160111.iso 
2、2016年3月21日更新:新增VMware-ESXi-6.0.update01-3380124-Fujitsu-v362-1.iso、ESXi-6.0.1-3568940-NEC-6.0.1-02.iso、VMware-ESXi-6.0.0-Update2-3620759-HPE-600.U2.9.4.7.13-Mar2016.iso 
3、2016年3月25日更新:新增VMware-VMvisor-Installer-6.0.0.update01-3073146.x86_64-Dell_Customized-A01.iso 
4、2016年4月18日更新:新增VMware-ESXi-6.0.0-Update1-P-3380124-hitachi-0202.iso、Vmware-ESXi-6.0.0-3620759-Custom-Cisco-6.0.2.1.iso、VMware-VMvisor-Installer-6.0.0.update02-3620759.x86_64-Dell_Customized-A00.iso
5、2016.6.7:四、VMware ESXi 6.0.0 update01b中增加ESXi-6.0.1-3568940-NEC-6.0.1-03.iso,五、VMware ESXi 6.0.0 update02中增加ESXi-6.0.2-3620759-NEC-6.0.2-01.iso、VMware-ESXi-6.0.0-Update2-3620759-hitachi-0300.iso、VMware-ESXi-6.0.update02-3825889-Fujitsu-v370-2.iso
6、2016.6.27:五、VMware ESXi 6.0.0 update02中增加VMware-ESXi-6.0.0-Update2-3620759-LNV-20160511.iso
7、2016.8.30: 四、VMware ESXi 6.0.0 update01b链接失效,重新更新
8、2016.11.20: 五、VMware ESXi 6.0.0 update02中增加VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.6.0.49-Oct2016、VMware-ESXi-6.0.update02-4192238-Fujitsu-v371-1
9、2016.11.21: 由于 vsphere6.5的发布,增加:”六、VMware ESXi 6.5.0“大类,并增加VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016、VMware-VMvisor-Installer-6.5.0-4564106.x86_64-Dell_Customized-A00
10、2016.12.10: 六、VMware ESXi 6.5.0新增Vmware-ESXi-6.5.0-4564106-Custom-Cisco-6.5.0.1.iso
11、2017.2.4:六、VMware ESXi 6.5.0新增VMware-ESXi-6.5.0-4564106-hitachi-0100.iso、VMware-ESXi-6.5.0-4564106-Fujitsu-v400-1.iso、ESXi-6.5.0-4564106-NEC-6.5.0-01.iso
12、2017.4.3:一、VMware ESXi 5.1.0 update03新增8、VMware-ESXi-5.1.0-Update3-2323236-HPE-510.9.5.0.30-Apr2016.iso
13、2017.04.04:由于esxi 5.5.0 Update03b发布,增加大类“三、VMware ESXi 5.5.0 update03b”,并增加VMware-ESXi-5.5.0-Update3-3248547-LNV-20160105.iso、Vmware-ESXi-5.5.0-3248547-Custom-Cisco-5.5.3.2.iso、VMware-ESXi-5.5.0-Update3-P-3248547-hitachi-0402[1].iso、VMware-ESXi-5.5.0-Update3-3568722-HPE-550.9.6.5.9-Dec2016.iso、ESXi-5.5.3-4722766-NEC-5.5.3-04.zip、VMware-ESXi-5.5.update03-4722766-Fujitsu-v334-1-offline-bundle.zip
14、2017.4.4:原大类“二、VMware ESXi 5.5.0 update03”改名为“二、VMware ESXi 5.5.0 update03a”
15、2017.4.4:五、VMware ESXi 6.0.0 update02中增加VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.6.5.7-Dec2016-depot.zip、Vmware-ESXi-6.0.0-3620759-Custom-Cisco-6.0.2.2.iso
16、2017.4.4:四、VMware ESXi 6.0.0 update01b中增加Vmware-ESXi-6.0.0-3380124-Custom-Cisco-6.0.1.3.iso
17、2017.4.4:由于esxi 6.0.0 Update03发布,增加大类“七、VMware ESXi 6.0.0 update03”,并增加VMware-ESXi-6.0.0-Update3-5050593-HPE-600.9.7.0.17-Feb2017.iso、ESXi-6.0.3-5050593-NEC-6.0.3-01.iso、VMware-ESXi-6.0.0-Update3-5050593-hitachi-0400.iso、Vmware-ESXi-6.0.0-5050593-Custom-Cisco-6.0.3.1.iso
18、2017.4.4:六、VMware ESXi 6.5.0中增加:VMware-ESXi-6.5.0-4887370-LNV-20170217.iso、Vmware-ESXi-6.5a.0-4887370-Custom-Cisco-6.5.0.2-Bundle.zip

===============================================================

 

有些品牌的服务器因为驱动等原因需要定制版安装包才能识别机器的RAID等信息来完成安装,从官网上下载了一些版本,提供有需要的朋友下载。

一、VMware ESXi 5.1.0 update03

1、VMware-ESXi-5.1.0-Update3-2323236-hitachi-0400.iso(日立)
2、VMware-ESXi-5.1.0-Update3-2323236-HP-510.9.4.24-Nov2015.iso(HP/HPE)
3、VMware-ESXi-5.1.0-Update3-2323236-LNV-20150120.iso(联想)
4、VMware-ESXi-5.1.0.update03-2323236-Fujitsu-v280-1.iso(富士通)
5、ESXi-5.1.0-2323236-custom-Cisco-5.1.3.2.iso(思科)
6、ESXi-5.1.3-2323236-NEC-5.1.3-01.iso(NEC)
7、VMware-VMvisor-Installer-5.1.0.update02-1483097.x86_64-Dell_Customized_RecoveryCD_A00.iso(DELL)
8、VMware-ESXi-5.1.0-Update3-2323236-HPE-510.9.5.0.30-Apr2016.iso(HPE)


二、VMware ESXi 5.5.0 update03a

1、Vmware-ESXi-5.5.0-3116895-Custom-Cisco-5.5.3.1.iso(思科)
2、VMware-ESXi-5.5.0-Update3-3116895-HP-550.9.4.26-Nov2015.iso(HP/HPE)
3、VMware-ESXi-5.5.0-Update3-3116895-LNV-20151125.iso(联想)
4、VMware-ESXi-5.5.0-Update3-3248547-HPE-550.9.4.5.7-Dec2015.iso(HPE)
5、VMware-ESXi-5.5.0-Update3-P-3116895-hitachi-0401.iso(日立)
6、VMware-ESXi-5.5.0.update03-3116895-Fujitsu-v331-1.iso(富士通)
7、VMware-VMvisor-Installer-5.5.0.update02-2068190.x86_64-Dell_Customized-A01.iso(DELL)
8、ESXi-5.5.3-3116895-NEC-5.5.3-01.iso(NEC)

三、VMware ESXi 5.5.0 update03b

1、VMware-ESXi-5.5.0-Update3-3248547-LNV-20160105.iso(联想) 
2、Vmware-ESXi-5.5.0-3248547-Custom-Cisco-5.5.3.2.iso(思科)
3、VMware-ESXi-5.5.0-Update3-P-3248547-hitachi-0402[1].iso(日立)
4、VMware-ESXi-5.5.0-Update3-3568722-HPE-550.9.6.5.9-Dec2016.iso(HPE)
5、ESXi-5.5.3-4722766-NEC-5.5.3-04.zip(NEC)
6、VMware-ESXi-5.5.update03-4722766-Fujitsu-v334-1-offline-bundle.zip(富士通)

四、VMware ESXi 6.0.0 update01a

1、Vmware-ESXi-6.0.0-3073146-Custom-Cisco-6.0.1.1.iso(思科)
2、VMware-ESXi-6.0.0-Update1-3073146-HP-600.9.4.34-Nov2015.iso(HP/HPE)
3、VMware-ESXi-6.0.0-Update1-3073146-LNV-20151125.iso(联想)
4、VMware-ESXi-6.0.0-Update1-P-3073146-hitachi-0201.iso(日立)
5、VMware-ESXi-6.0.update01-3073146-Fujitsu-v361-1.iso(富士通)
6、VMware-VMvisor-Installer-6.0.0-2809209.x86_64-Dell_Customized-A01.iso(DELL)
7、ESXi-6.0.1-3073146-NEC-6.0.1-01.iso(NEC)


五、VMware ESXi 6.0.0 update01b

1、VMware-ESXi-6.0.0-Update1-3380124-HPE-600.9.4.5.11-Jan2016.iso(HPE) 
2、VMware-ESXi-6.0.0-Update1-3380124-LNV-20160111.iso(联想) 
3、Vmware-ESXi-6.0.0-3380124-Custom-Cisco-6.0.1.2.iso(思科)
4、VMware-ESXi-6.0.update01-3380124-Fujitsu-v362-1.iso(富士通)
5、ESXi-6.0.1-3568940-NEC-6.0.1-02.iso(NEC)
6、VMware-VMvisor-Installer-6.0.0.update01-3073146.x86_64-Dell_Customized-A01.iso(DELL)
7、VMware-ESXi-6.0.0-Update1-P-3380124-hitachi-0202.iso(日立)
8、ESXi-6.0.1-3568940-NEC-6.0.1-03.iso(NEC)
9、Vmware-ESXi-6.0.0-3380124-Custom-Cisco-6.0.1.3.iso(思科)

 

六、VMware ESXi 6.0.0 update02

1、VMware-ESXi-6.0.0-Update2-3620759-HPE-600.U2.9.4.7.13-Mar2016.iso(HPE)
2、Vmware-ESXi-6.0.0-3620759-Custom-Cisco-6.0.2.1.iso(思科)
3、VMware-VMvisor-Installer-6.0.0.update02-3620759.x86_64-Dell_Customized-A00.iso(DELL)
4、ESXi-6.0.2-3620759-NEC-6.0.2-01.iso(NEC)
5、VMware-ESXi-6.0.0-Update2-3620759-hitachi-0300.iso(日立)
6、VMware-ESXi-6.0.update02-3825889-Fujitsu-v370-2.iso(富士通)
7、VMware-ESXi-6.0.0-Update2-3620759-LNV-20160511(联想)
8、VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.6.0.49-Oct2016.iso(HPE)
9、VMware-ESXi-6.0.update02-4192238-Fujitsu-v371-1.iso(富士通)
10、VMware-ESXi-6.0.0-Update2-3620759-HPE-600.9.6.5.7-Dec2016-depot.zip(HPE)
11、Vmware-ESXi-6.0.0-3620759-Custom-Cisco-6.0.2.2.iso(思科)

七、VMware ESXi 6.0.0 update03

1、VMware-ESXi-6.0.0-Update3-5050593-HPE-600.9.7.0.17-Feb2017.iso(HPE)
2、ESXi-6.0.3-5050593-NEC-6.0.3-01.iso(NEC)
3、VMware-ESXi-6.0.0-Update3-5050593-hitachi-0400.iso(日立)
4、Vmware-ESXi-6.0.0-5050593-Custom-Cisco-6.0.3.1.iso(思科)

八、VMware ESXi 6.5.0
1、VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016(HPE)
2、VMware-VMvisor-Installer-6.5.0-4564106.x86_64-Dell_Customized-A00(DELL)
3、Vmware-ESXi-6.5.0-4564106-Custom-Cisco-6.5.0.1.iso(思科)
4、VMware-ESXi-6.5.0-4564106-hitachi-0100.iso(日立)
5、VMware-ESXi-6.5.0-4564106-Fujitsu-v400-1.iso (富士通)
6、ESXi-6.5.0-4564106-NEC-6.5.0-01.iso(NEC)
7、VMware-ESXi-6.5.0-4887370-LNV-20170217.iso(联想)
8、Vmware-ESXi-6.5a.0-4887370-Custom-Cisco-6.5.0.2-Bundle.zip(思科)

vSphere6.0 update1发布