Archive for the ‘8. 虚拟化VMware/云计算’ Category.

Visio图标下载

VISIOCAFE及网络上整理了主流IT设备的VISIO图标。

1、压缩包下载(1.7G)

2、分类下载

3、主要内容(样图

visioiconlist

visioyangtu-small

visioicon11

visioicon22

visioicon33

visioicon44

visioicon55

visioicon66

visioicon77

visioicon88

visioicon99

visioicon1010

目录结构表:

e:\visio icon>tree
卷 文档 的文件夹 PATH 列表
卷序列号为 0002-4443
E:.
├─BROCADE
│  └─Visio_IP_Product_Stencils
│      ├─Archive
│      └─Current
├─CISCO
│  ├─3015VSS
│  ├─docVSS
│  └─PPT_vss
├─DELL
├─EMC
├─F5
├─FUJITSU
│  ├─FTS-PRIMEQUEST-Servers
│  ├─FTS-PRIMERGY-BX-Servers
│  ├─FTS-PRIMERGY-CX-Servers
│  ├─FTS-PRIMERGY-TX-RX-Servers
│  └─FTS-Racks-Accessories
├─H3C
├─HITACHI
│  ├─HDS-AMS_Series
│  ├─HDS-ComputeBlade2000
│  ├─HDS-ComputeBlade2500
│  ├─HDS-ComputeRack-Servers
│  ├─HDS-HNAS-4000_Series
│  ├─HDS-HUS-VM_Series
│  ├─HDS-HUS100_Series
│  ├─HDS-VSP-G1000_Series
│  ├─HDS-VSP_Family
│  └─HDS_HFS-A-Series
│      └─__MACOSX
├─HPE
│  ├─HP-3D
│  ├─HP-SAN
│  ├─HP-Scalable-Systems
│  ├─HP-StorageServer
│  ├─HP-Tape
│  ├─HPE-Blades
│  ├─HPE-Common
│  ├─HPE-Disk
│  ├─HPE-Integrity
│  ├─HPE-Networking
│  ├─HPE-Previous_2017-01-09
│  ├─HPE-ProLiant
│  ├─HPE-Recent_2017-03-28
│  └─HPE-Synergy
├─IBM
│  ├─IBM-3D
│  ├─IBM-Common
│  ├─IBM-Disk
│  ├─IBM-Network
│  ├─IBM-Server-Blade
│  ├─IBM-Server-p
│  ├─IBM-Server-x
│  ├─IBM-Server-z
│  └─IBM-Tape
├─NetApp
│  ├─NetApp-3D_2015-04-07
│  ├─NetApp-AFF-Series_2017-02-01
│  ├─NetApp-AltaVault_2015-05-29
│  ├─NetApp-CableConnectors_2016-05-05
│  ├─NetApp-Cisco-FlexPod_2013-09-06
│  ├─NetApp-Common_2016-12-14
│  ├─NetApp-Current-Index_2017-02-14
│  ├─NetApp-E-Series_2016-12-14
│  ├─NetApp-FAS-Series_2017-02-14
│  ├─NetApp-Icons_2015-07-08
│  ├─NetApp-Network_2017-02-14
│  ├─NetApp-SolidFire_2016-11-07
│  └─NetApp-V-Series_2014-02-19
├─NUTANIX
│  ├─Drawing-nx3060g4_components_2015-11-23
│  ├─Drawing-nx3175g4_components_2015-10-20
│  ├─NTNX-stencil-Xpress_2016-06-08
│  └─NTNX-stencil_2016-11-11
├─Oracle
│  ├─Oracle-Common
│  ├─Oracle-Networking
│  ├─Oracle-Racks
│  ├─Oracle-Servers
│  ├─Oracle-Storage
│  └─Oracle-Systems
├─VMware
├─华为
│  ├─CloudEngine_12800_Visio图标
│  │  └─CloudEngine 12800 Visio图标
│  ├─CloudEngine_5800_Visio图标
│  │  └─CloudEngine 5800 Visio图标
│  ├─CloudEngine_6800_Visio图标
│  │  └─CloudEngine 6800 Visio图标
│  ├─CloudEngine_7800_Visio图标
│  │  └─CloudEngine 7800 Visio图标
│  ├─CloudEngine_8800_Visio图标
│  │  └─CloudEngine 8800 Visio图标
│  ├─E600_Visio图标
│  │  └─E600 Visio图标
│  ├─Enterprise_Networking_Product_Icons(blue)
│  ├─Enterprise_Networking_Product_Icons(ppt)
│  ├─Enterprise_Networking_Product_Icons(yellow)
│  ├─Enterprise_Networking_Product_Icons_Router&Carrier Ethernet
│  ├─Enterprise_Networking_Product_Icons_Router&Carrier Ethernet(Blue)
│  ├─Enterprise_Networking_Product_Icons_Router&Carrier Ethernet(Yellow)
│  ├─HUAWEI-2U-Disk-Enclosure
│  ├─HUAWEI-4U-Disk-Enclosure
│  ├─HUAWEI-OceanStor-18000
│  ├─HUAWEI-OceanStor-18000-V3
│  ├─HUAWEI-OceanStor-2200-V3-V3R5
│  ├─HUAWEI-OceanStor-2600-V3-V3R5
│  ├─HUAWEI-OceanStor-2800-V3-V3R1
│  ├─HUAWEI-OceanStor-2800-V3-V3R3
│  ├─HUAWEI-OceanStor-5300-V3-V3R1
│  ├─HUAWEI-OceanStor-5300-V3-V3R2
│  ├─HUAWEI-OceanStor-5300-V3-V3R3
│  ├─HUAWEI-OceanStor-5500-V3-V3R1
│  ├─HUAWEI-OceanStor-5600-V3-V3R1
│  ├─HUAWEI-OceanStor-5600-V3-V3R2
│  ├─HUAWEI-OceanStor-5800-V3-V3R1
│  ├─HUAWEI-OceanStor-5800-V3-V3R2
│  ├─HUAWEI-OceanStor-5800-V3-V3R3
│  ├─HUAWEI-OceanStor-6800-V3+6900-V3-V3R1
│  ├─HUAWEI-OceanStor-6800-V3-V3R2
│  ├─HUAWEI-OceanStor-9000
│  ├─HUAWEI-OceanStor-S2200T
│  ├─HUAWEI-OceanStor-S2600T
│  ├─HUAWEI-OceanStor-S5500T
│  ├─HUAWEI-OceanStor-S5600T
│  ├─HUAWEI-OceanStor-S5800T
│  ├─HUAWEI-OceanStor-S6800T
│  ├─HUAWEI-Server-5288-V3
│  ├─HUAWEI-Server-E6000
│  ├─HUAWEI-Server-E9000
│  ├─HUAWEI-Server-Kunlun-9016-9032
│  ├─HUAWEI-Server-RH1288
│  ├─HUAWEI-Server-RH1288-V3
│  ├─HUAWEI-Server-RH2285H-V2
│  ├─HUAWEI-Server-RH2288-V2
│  ├─HUAWEI-Server-RH2288-V3
│  ├─HUAWEI-Server-RH2288H-V2
│  ├─HUAWEI-Server-RH2288H-V3
│  ├─HUAWEI-Server-RH5885-V2
│  ├─HUAWEI-Server-RH5885-V3
│  ├─HUAWEI-Server-RH5885H-V3
│  ├─HUAWEI-Server-RH8100-V3
│  ├─HUAWEI-Server-X6800
│  ├─HUAWEI-Server-X8000
│  ├─HUAWEI-SNS-switch
│  ├─NE20E-S16
│  ├─NE20E-S4
│  ├─NE40E-X16
│  │  └─X16
│  │      └─Boards and Subcards
│  ├─NE40E-X3
│  │  └─X3
│  │      └─Boards and Subcards
│  ├─NE40E-X8
│  │  └─X8
│  │      └─Boards and Subcards
│  ├─NE40E-X8A
│  │  └─X8A
│  │      └─Boards and Subcards
│  ├─Routers-Huawei AR1200
│  ├─Routers-Huawei AR1200-S
│  ├─Routers-Huawei AR150
│  ├─Routers-Huawei AR150-S
│  ├─Routers-Huawei AR160
│  ├─Routers-Huawei AR160-S
│  ├─Routers-Huawei AR200
│  ├─Routers-Huawei AR200-S
│  ├─Routers-Huawei AR2200
│  ├─Routers-Huawei AR2200-S
│  ├─Routers-Huawei AR3200
│  ├─Routers-Huawei AR3200-S
│  ├─Routers-Huawei AR3600
│  ├─Routers-Huawei AR500
│  ├─Routers-Huawei AR510
│  ├─Routers-Huawei AR530
│  ├─Routers-Huawei AR550
│  ├─Routers-Huawei NE16EX
│  ├─Routers-Huawei SRG1300
│  ├─Routers-Huawei SRG2300
│  ├─Routers-Huawei SRG3300
│  ├─S12700%20Visio图标
│  │  └─S12700 Visio图标
│  ├─S2300_Visio图标
│  │  └─S2300 Visio图标
│  ├─S2700_Visio图标
│  │  └─S2700 Visio图标
│  ├─S3300_Visio图标
│  │  └─S3300 Visio图标
│  ├─S3700_Visio图标
│  │  └─S3700 Visio图标
│  ├─S5300_Visio图标
│  │  └─S5300 Visio图标
│  ├─S5700_Visio图标
│  │  └─S5700 Visio图标
│  ├─S6300_Visio图标
│  │  └─S6300 Visio图标
│  ├─S6700_Visio图标
│  │  └─S6700 Visio图标
│  ├─S7700__Visio图标
│  │  └─S7700  Visio图标
│  ├─S9300E_Visio图标
│  │  └─S9300E Visio图标
│  ├─S9300_Visio图标
│  │  └─S9300 Visio图标
│  ├─S9700__Visio图标
│  │  └─S9700  Visio图标
│  ├─Security-Huawei NIP2050&2100&2130
│  ├─Security-Huawei NIP2050D&2100D&2130D
│  ├─Security-Huawei NIP2150&2200
│  ├─Security-Huawei NIP2150D&2200D
│  ├─Security-Huawei NIP5100&5100D
│  ├─Security-Huawei NIP5200&5200D
│  ├─Security-Huawei NIP5500&5500D
│  ├─Security-Huawei SVN2230&SVN2260
│  ├─Security-Huawei SVN5300
│  ├─Security-Huawei SVN5530&5530-C1&5530-C3&5560
│  ├─Security-Huawei USG2110-A-GW(CDMA2000 3G)
│  ├─Security-Huawei USG2110-A-GW(WCDMA 3G)
│  ├─Security-Huawei USG2110-A-W
│  ├─Security-Huawei USG2110-F
│  ├─Security-Huawei USG2110-F-W
│  ├─Security-Huawei USG2130&2160&2130W&2160W
│  ├─Security-Huawei USG2210&2220&2230&2250&2260
│  ├─Security-Huawei USG5120
│  ├─Security-Huawei USG5150
│  ├─Security-Huawei USG5160
│  ├─Security-Huawei USG5300
│  ├─Security-Huawei USG5520S&5530S
│  ├─Security-Huawei USG5530
│  ├─Security-Huawei USG5550
│  ├─Security-Huawei USG5560
│  ├─Security-Huawei USG6650
│  ├─Security-Huawei USG6650 (2)
│  ├─Security-Huawei USG6660
│  ├─Security-Huawei USG6670
│  ├─Security-Huawei USG6680
│  ├─USG5500_Visio图标
│  ├─USG6000_Visio图标
│  ├─WLAN-AC_Visio图标
│  └─WLAN-AP_Visio图标
├─深信服
└─联想
    ├─Lenovo-Converged
    ├─Lenovo-FlexSystem
    ├─Lenovo-NeXtScale
    ├─Lenovo-Storage
    ├─Lenovo-Systemx
    └─Lenovo-ThinkServer

【转】阿里巴巴2016年双11背后的技术-电子书下载

VMware vSphere 6.0 U3(update3)发布(附下载地址)

VMware vSphere 6.5.0a下载

VMware vCenter Converter Standalone下载(包含5.0\5.1\5.5\6.0\6.1)

借助vCenter Converter可以将物理机或虚拟机转换为VMware虚拟机。

1、下载地址:百度网盘。目录:

1、VMware-converter-all-5.0.0-470252.exe
2、VMware-converter-all-5.0.1-875114.exe
3、VMware-converter-en-5.1.0-1087880.exe
4、VMware-converter-en-5.5.0-1362012.exe
5、VMware-converter-en-5.5.3-2183569.exe
6、VMware-converter-en-6.0.0-2716716.exe
7、VMware-converter-en-6.1.1-3533064.exe

2、VMware vCenter Converter Standalone 用户指南.pdf

Veeam Backup and Replication 9.5下载及试用

之前写过“Veeam Backup & Replication试用”系列文章,距离现在已有两年时间,前段时间刚知道推出了Veeam Backup and Replication 9.5最新版,立即下载试用了一下。

1、安装文件下载:Veeam Backup and Replication 9.5下载地址(内附CRACK文件妇,如下图)。

veeam9.5_1

2、文档下载:Veeam-Backup-&-Replication-v9-安装和使用手册-v2.0.pdf(中文,百度文库下载),veeam_backup_9_5_user_guide_vsphere_en.pdf(官网下载,写的最全,E文好的可以看这个版本)

3、具体试用如下:

安装基本和8.0相同,解压缩安装包后,运行根目录下的Setup.exe文件:

veeam9.5_2

在弹出的对话框中,运行下图红框中的Install开始安装。

veeam9.5_3

安装完成后,打开资源管理器,将Veeam开头的进程全部杀掉,然后将安装包中的Crack文件夹中的veComLic.dll文件复制到%CommonProgramFiles%\Veeam\Backup And Replication目录下。然后重启服务器。

重启完成后,运行Veeam程序,点击左上角的菜单图标,选择“License”选项,如下图

veeam9.5_4

点击“ Install License”,选择安装包中Crack文件夹中的tbe_veeam_backup.lic文件即可。

veeam9.5_5

到此,安装全部结束,下面就可以使用软件了。

可以先添加备份目标空间,本案例中将服务器的三个本地盘(X\Y\Z盘)作为备份目标空间,如下图:

veeam9.5_6

接着添加备份源,本案例添加了一个VMware vSphere5.1备份源,直接输入vCenter相关信息即可。

veeam9.5_7

最后创建备份JOB,如下图。

veeam9.5_8

千兆网络备份速度86M/s左右,速度很快。

veeam9.5_9

VMware vSphere6.5发布并试用(附下载地址)

最近,VMware发布了vSphere 6.5版本,之前的最新版本为6.0。新版本已经开始试行使用HTML5来管理vSphere Client,如下图:

v6.5_5

VMware vSphere 6.5下载:

1、下载链接:vSphere 6.5

2、目录:

v6.5_14

VMware vSphere 6.5新增功能包括:

一、VCSA新功能介绍
1、增强的vCenter安装、配置、管理、升级、打补丁等,支持命令行模板化vCenter Server生命周期管理;
2、vCenter Server Appliance Migration Tool,支持很轻松实现把Windows vCenter迁移到VCSA,支持CLI和UI两种方式,同时Update Manager也包含在迁移进程里;
3、vSphere Update Manager for VCSA,嵌入支持了VCSA的vSphere Update Manager功能,这点在之前的版本是不行的;
4、增强了Auto Deploy能力,有更好的弹性、性能以及兼容更多的vSphere功能组件;
5、VMware Tools生命周期管理,可以轻松实现对于VMware Tools的安装、升级等,相关的Report都可以通过API和UI来进行配置使用;
6、增强了Host Profiles,对于批量应用新的主机,有着更多的功能支持,例如与DRS结合以及并行主机应用、兼容性审计等;
7、vSphere Automation API功能,这是一个全新的REST,基于API、SDKs和多平台CLI,被用于简单化的VM管理以及自动化的VCSA-based的配置与服务;
8、Platform Service Controller High Availability,PSC HA组件帮助提供在vCenter Failover发生后的0配置需求,同时支持Windows和Linux版本的PSC;
9、vCenter High Availability,针对vCenter本身提供Native High Availability解决方案,可以有助于提供对于vCenter本身的故障保护,在Active和Passive vCenter之间的RTO甚至可以小于5m。借助同步拷贝技术的支持实现数据0丢失;
10、VCSA和数据库管理,6.5版本的VCSA管理界面包含了对于嵌入式vCenter vPostgres数据库的管理界面;
11、Native vCenter Server备份与恢复,只需要几步就可以简单的备份和恢复vCenter Server,支持基于HTTP、SCP或FTP等。

二、计算虚拟化部分
1、针对全新硬件、架构和虚拟机操作系统的支持,增强了NVMe以及新的x86架构下的支持;
2、支持更多Guest OS、Customization的支持,例如针对最近的Windows 10、RHEL 7.x、Ubuntu 16.x、SUSE 12 SPx、CoreOS 899.x以及Windows Server 2016TP版本;
3、VMware Host Client,这个功能是基于HTML 5的ESXi主机直接了管理;
4、Virtual NVMe,包含了模拟NVMexpress 1.0e版本的虚拟设备;
5、Para-Virtualized RDMA,在Linux环境包含了Para-Virtualized RDMA驱动,兼容RDMA over Converged Ethernet (RoCE) Version 1.0;
6、RDMA over Converged Ethernet (RoCE),包含RoCE version 1.0和2.0;
7、I/O Drivers和Ecosystem,升级了当前和新版本的IO设备驱动;
8、Fault Tolerance,更好的性能支持,针对FT VMkernel支持Multi-NIC Aggregation,与DRS能够有更好的交互。

三、Storage部分
1、增强了Storage I/O Control,支持I/O Limits,Shares和Reservation,切这些功能可以与Storage Policy-Based Management结合。提供了更全面的虚拟机访问共享存储时的优先级设定;
2、Storage Policy-Based Management Components,更加简单的创建和重新使用Storage Policy Components,里面还可以包含很多其他的数据服务,例如:加密、缓存、replication以及I/O Control;
3、增强了NFS 4.1 Client,支持更强健的加密算法;
4、增强了Datastore与路径限制,针对每台主机到LUN的数量增加到了1024个,路径数则增加到了4096;
5、针对Virtual Volumes Replication提供了vMotion加速功能,使用Virtual Volumes拷贝虚拟机利用存储这列本地拷贝功能。降低了迁移时的网路开销;
6、增强的vSphere Storage APIs – DataProtection,包括:可配置的VSS参数,例如“VSS_BACKUP_TYPE”、创建快照时的超时机制可配置、利用NBD模式传输压缩后的数据、重新使用vCenter Server Session;
7、Virtual SAN部分增强了iSCSI功能,允许添加对于Native iSCSI的支持,这个东西的主要场景还是在类似Microsoft Cluster场景之类的时候。可以创建iSCSI Targets和LUNs,可以使用iSCSI Initiator访问存储;
8、Virtual SAN部分支持2节点直连和Witness Traffic分离,支持将通讯分离在不同的 通讯接口与介质上;
9、Virtual SAN部分支持最新的硬件设备,例如:512e驱动、100Gbps、InfiniBand网路技术等;
10、支持VMFS 6,支持512e设备和LUN,全新的VMFS 6文件系统,这个版本的VMFS 6支持自动的UNMAP,可以异步跟踪被释放的Blocks以及发送UNMAPS到存储后端。同时,SESparse是VMFS 6支持的快照格式。在VMFS 6里不再支持VMFSparse快照格式(VMFS 5支持)。VMFS 6和VMFS 5都可以并存。

四、管理部分
1、增强了Content Library,增强的Content Library包含了将ISO Mount到VM,执行VM Guest OS Customization,简化Library Item升级功能等;
2、增强了DRS,可以基于DRS策略,提供更加多样化的自动化迁移,支持设定多个高级选项,例如Comsumed vs Active Memory,CPU Over-commitment;
3、借助HA实现可自动可编录化的VM重启,可以借助依赖关系实现自动化的重启VMs;
4、增强了vSphere Web Client,新组件包含了Custom Attributes、Object Tabs、Live Refresh等;
5、Client Integration Plugin (CIP) removal,这个功能被重新设计切移除了相关的依赖关系;
6、原生支持vSphere HTML 5 Web Client,访问方式可以通过https://vcsa/ui;
7、支持Proactive HA,这是我们在第10节公开课例讨论过的技术,借助硬件CIM部分的结合,实现可预测式故障,提前调用DRS和vMotion来迁走VMs;
8、Virtual Machine Console,VMRC 9.0支持Linux、Windows、Mac OS等;
9、Network-aware DRS,新增了Network-aware DRS,详情请参考我们第10节公开的内容;
10、PowerCLI部分全模块整合了VSAN、Horizon VIew等,不再需要以Snap-Ins的方式来使用这些功能。PowerCLI将支持多平台,因此,理论上可以在任意OS上运行PowerCLI核心功能。

五、网路部分
1、提升了Nested ESXi的性能,添加MAC learning功能,规避Promiscuous Mode和不必要的包传输到VMs以及导致高CPU使用率;
2、提升了网路基础架构的可管理型,允许为DRS、iSCSI、vMotion提供不同的网管,消除了需要为所有主机添加静态路由的问题。
 
六、安全部分
1、VMDK加密功能支持,这个部分提供了通过Storage Policies的加密管理,不需要对Guest OS进行任意修改。具体可看虚拟人第10节公开课内容;
2、支持对于ESXi主机和Guest VM的安全启动支持;
3、增强了vCenter Events、Alarms以及vSphere Logging;
4、加密的vMotion功能。

版本的安装和6.0基本一样,也是先安装ESXi,再安装vCenter,vCenter仍然分为程序安装和VCSA安装两种方式。

v6.5_1

v6.5_2

v6.5_3

完成后,输入vCenter服务器地址开始管理:https://192.168.14.129,如下图:

v6.5_4

vSphere Web Client,基本FLASH,主界面如下,界面较上一个版本还是有很大的区别

v6.5_6-small

新建数据中心:

v6.5_7

在数据中心里添加虚拟主机,如下图

v6.5_8

v6.5_9

新版本对操作系统的支持也越来越多,如下图。

v6.5_11

v6.5_12

v6.5_13

华为无线AP——AP3010DN-V2配置一例(配置为胖模式家用普通路由器模式)

AP3010DN-V2是华为公司推出的经济适用级802.11n产品,美观实用,适合部署在中小型企业、咖啡厅、休闲中心等商业环境。

特性:

最新一代802.11n芯片技术,2.4GHz和5GHz双频设计;
支持2×2 MIMO,双频速率最高可达600Mbps;
信号增强设计,覆盖范围提升一倍;
整机最大用户数达到256个,超强用户接入能力。

外观:

端口:

1.电源输入接口:12V DC。
2.Default:复位按钮,长按超过3秒恢复出厂缺省值。
3.GE/PoE:10/100/1000M,用于有线以太网连接,PoE供电设备可以通过该接口给AP供电。
4.Console口:控制口,连接维护终端,用于设备配置和管理。
5.Lock设备锁接口:用于保证设备的防盗安全。

基本参数:

huaweiap1

组网应用:

AP3010DN-V2为经济适用型无线AP(Access Point),支持2×2MIMO,具有完善的业务支持能力,高可靠性,高安全性,网络部署简单,自动上线和配置,实时管理和维护等特点,满足网络部署要求。
AP3010DN-V2结构较为简单、面积相对较小、用户相对集中的场合及对容量需求较大的区域,如中小型企业以及企业分支,提供基本的802.11n无线接入网络。该类型设备可根据不同环境灵活实施分布。
AP3010DN-V2支持FAT AP和FIT AP两种工作模式,根据网络规划的需要,可以灵活地在FAT AP和FIT AP两种工作模式中切换。
当客户的无线网络初始规模较小时,客户只需采购AP设备,并设置其工作模式为FAT AP模式。随着客户网络规模的不断扩容,当网络中应用的AP设备达到几十甚至上百台时,为降低网络管理的复杂度,建议客户采购无线控制器设备,便于集中管理网络中的所有的AP设备,此时需要将其AP工作模式切换到FIT AP模式。

 

本AP可以部署为多种方式,一般只是作为纯AP接入,即只负责终端用户的接入,如下图所示,此部署方式,终端用户只是通过AP来连接网络。

huaweiap44

而本次将AP部署为FAT胖模式,且为普通路由器模式,即AP参与NAT转换,与交换机相连的口为WAN口,与终端笔记本或手机无线相连的口为LAN口,如下图所示,此种模式由于承担了无线用户的NAT转换功能,可以降低出口防火墙的压力。

huaweiap45

【备注说明】企业级无线AP一般都分为胖(FAT)模式和瘦(FIT)模式,瘦模式一般是配合AP控制器来使用,即瘦模式不能单独进行管理和使用;而胖模式则可以独立使用,有独立的管理界面,无需借助AP控制器来进行统一管理和使用。本次是使用一台AP并单独使用,所以使用胖模式。出厂一般默认瘦模式,所以需要交待买家刷成胖模式。

配置步骤如下:

华为AP3010DN-V2出厂默认管理参数:
管理地址:https://169.254.1.1
用户名: admin
密码:admin@huawei.com
WEB管理方式:开启

将AP与笔记本电脑使用网线直连,开始配置无线AP,如下图:

huaweiap6

将笔记本配置成与无线AP同一段,为169.254.1.22,如下图所示

huaweiap7

打开IE浏览器,输入httsps://169.254.1.1,即会出现如下图的登陆框,输入默认的用户名admin,默认密码admin@huawei.com

huaweiap8

首次登陆时,需要更改密码,如下图,更改后,会再次返回登陆界面,使用新的密码登陆即可。

huaweiap9

进入主界面,如下图,点击下图红框中的“向导”按扭,开始配置

huaweiap11

首先进入“配置以太网接口”,这里使用默认设置即可,直接点击下一步

huaweiap12

开始配置虚拟接口,点击下图红框中的“Vlanif1”

huaweiap13

弹出如下对话框,输入Vlanif1的新管理地址:192.168.144.254,点击确定

huaweiap14

完成后,将笔记本的管理地址由169.254.1.22修改成192.168.144.22,再次进入AP的管理界面,进入“配置虚拟接口”,如下图,看到主IP地址已经修改为192.168.144.254了

huaweiap15

进入配置DHCP界面,点击下图的中新建按扭

huaweiap16

定义DHCP的相关参数,如下图

huaweiap17

配置AP设置,默认即可,点击下一步

huaweiap18

接着配置SSID,点击新建按扭

huaweiap19

配置SSID,包括SSID名称等,认证方式为不涉及,所以此SSID无需密码即可连接

huaweiap20

完成后,如下图,确认配置后,点击“完成”即可。

huaweiap21

配置至此,无线AP的基本功能已经完成,即笔记本用户可以直接连接刚才创建的SSID无线信号,如下图所示,即能获取IP地址,包括IP、子网掩码、默认网关等信息

huaweiap22

但现在配置的无线AP还只是一个普通的AP,没有普通路由器的功能,接下来的配置,将无线AP的GE电口配置为WAN口,无线网络口配置为LAN口,并配置NAT服务,使其成为一台普通的家用路由器。

使用串口线连接无线AP的CONSOLE管理口,如下图

huaweiap24

进入后,如下图,首先对console口的管理密码进行设置

huaweiap23

接着再完成如下操作,主要内容为:新建一个vlan2,并配置WAN口的IP地址,这里为172.1.1.202,再将无线AP的GE口设置成属于vlan2,再在GE口上配置NAT服务,并在inter vlan1接口上配置dhcp服务器为221.228.255.1,最后配置一条默认路由,指向WAN口的上联网关地址,这里为172.1.1.254,具体操作如下:

[TEST-AP]inter vlanif2
[TEST-AP-Vlanif2]ip address 172.1.1.202 255.255.255.0
[TEST-AP-Vlanif2]inter gig0/0/0
[TEST-AP-GigabitEthernet0/0/0]port link-type access
[TEST-AP-GigabitEthernet0/0/0]port default vlan 2
[TEST-AP-GigabitEthernet0/0/0]quit
[TEST-AP-Vlanif1]acl number 3000
[TEST-AP-acl-adv-3000]rule 0 permit ip
[TEST-AP-acl-adv-3000]inter vlanif2
[TEST-AP-Vlanif2]nat outbound 3000
[TEST-AP]quit
[TEST-AP]ip route-static 0.0.0.0 0.0.0.0 172.1.1.254 
[TEST-AP]dns server 221.228.255.1
[TEST-AP]inter vlan1
[TEST-AP-Vlanif1]dhcp server dns-list 221.228.255.1
[TEST-AP-Vlanif1]quit
[TEST-AP]quit
<TEST-AP>save
  The current configuration will be written to the device.
  Are you sure to continue? (y/n)[n]:y
  It will take several minutes to save configuration file, please

wait………………………………………….
  Configuration file has been saved successfully
  Note: The configuration file will take effect after being activated

 

完成后,终端用户就可以通过AP来进行上网了,也满足了在无线AP上实现家用路由器的WAN/LAN口的功能,如下图所示。

huaweiap25

 

本次华为AP3010DN-V2完整配置如下:

[TEST-AP]dis cu
#
sysname TEST-AP
#
http secure-server ssl-policy default_policy
http server enable
#
clock timezone Beijing add 08:00:00
#
dns resolve 
dns server 221.228.255.1
#
vlan batch 2
#
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
dot1x-access-profile name dot1x_access_profile
mac-access-profile name mac_access_profile
#
lldp enable
#
dhcp enable
#                                        
radius-server template default
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
acl number 3000 
rule 0 permit ip
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
  authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password irreversible-cipher %^%#5IccO>!&K>.uK]

Et<!.:4McH&mrse5.@ORV28D”F<C#,’N’1S;SWRf6cy<K@%^%#
local-user admin privilege level 15
local-user admin service-type ssh http
#
interface Vlanif1
ip address 192.168.144.254 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 192.168.144.240 192.168.144.253
dhcp server dns-list 221.228.255.1
#
interface Vlanif2
ip address 172.1.1.202 255.255.255.0
nat outbound 3000
#
interface GigabitEthernet0/0/0
port link-type access
port default vlan 2
mac-learning priority 3
#
interface NULL0
#
undo snmp-agent
#
ssh client first-time enable
stelnet server enable                   
undo telnet server enable
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
#
ip route-static 0.0.0.0 0.0.0.0 172.1.1.254
#
user-interface con 0
authentication-mode password
set authentication password cipher %^%#:7sl,6(5.+z.7^V8RbzT!;8<~6vxJTl$]

SERG~:H2lkC1A6$JJcd-“Z<4^#’%^%#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name default
security-profile name default-mesh
  security wpa2 psk pass-phrase %^%#GQe[‘Rf_B>#JlE1L5x(Em:A1=p6N~6@gpU+f,t;(%^%# aes
security-profile name lanswon-4f-new
ssid-profile name default               
ssid-profile name lanswon-4f-new
  ssid lanswon-4f-new
vap-profile name default
vap-profile name lanswon-4f-new
  ssid-profile lanswon-4f-new
  security-profile lanswon-4f-new
mesh-handover-profile name default
mesh-profile name default
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids
#
interface Wlan-Radio0/0/0
vap-profile lantest-ap wlan 1
#
interface Wlan-Radio0/0/1
#
undo ntp-service enable
#
return

EMC官方文档

emclogobian

EMC官方下载了一些产品的文档,具体如下:

一、Avamar
1、docu48216_Avamar-7.0-管理指南.pdf
2、docu48219_Avamar-7.0-and-Data-Domain-System-Integration-Guide.pdf
3、docu53936_Avamar-7.1-管理指南.pdf
4、docu59572_Avamar-7.2-Administration-Guide.pdf
5、docu69616_Avamar-7.3-Data-Migration-Enabler-User-Guide.pdf
6、docu69617_Avamar-7.3-Administration-Guide.pdf
7、docu69622_Avamar-7.3-and-Data-Domain-System-Integration-Guide.pdf
8、docu69632_Avamar-7.3-Reports-Guide.pdf
9、docu69640_Avamar-7.3-Technical-Addendum.pdf

二、DMX
1、docu5122_Symmetrix-DMX800-Product-Guide.pdf
2、docu5123_Symmetrix-DMX1000,-DMX2000,-and-DMX3000-Product-Guide.pdf
3、docu51557_SAN-Copy-and-Open-Replicator-Migration-from-IBM-XIV-to-EMC-Storage.pdf
4、docu5297_Symmetrix-DMX-3-Physical-Planning-Guide.pdf
5、docu5333_Symmetrix-DMX-3-Product-Guide.pdf
6、docu5658_Symmetrix-DMX-3-950-Product-Guide.pdf
7、docu6702_Symmetrix-DMX-4-950-Physical-Planning-Guide.pdf
8、docu6761_Symmetrix-DMX-4-950-Product-Guide.pdf
9、docu6762_Symmetrix-DMX-4-Product-Guide.pdf

三、NS960
1、docu10367_EMC-Celerra-NS-960-系统安装指南.pdf
2、docu41464_使用-VNX-多路径文件系统-7.1.pdf
3、docu41471_使用-VNX-Event-Enabler.pdf
4、docu41477_在-VNX-上配置虚拟-Data-Mover.pdf
5、docu42999_Storage-Analytics-2.1-Installation-and-User-Guide.pdf
6、docu7884_Celerra-NX4-System-Dual-Blade-Installation-Guide.pdf

四、NX4、CX
1、docu10361_EMC-Celerra-NX4-双刀片系统安装指南.pdf
2、docu10362_EMC-Celerra-NX4-单刀片系统安装指南.pdf
3、docu5164_CX300,-CX500,-and-CX700-Storage-Systems-Initialization-Guide.pdf
4、docu5648_DAE2P-and-DAE3P-Disk-Array-Enclosures-Hardware-Reference.pdf
5、docu7769_CLARiiON-CX4-960-安装指南.pdf
6、docu7770_CLARiiON-CX4-120-安装指南.pdf
7、docu7771_CLARiiON-CX4-480-Setup-Guide.pdf
8、docu7772_CLARiiON-CX4-240-安装指南.pdf
9、docu8337_CLARiiON-CX4-Series-Enclosures-Hardware-Installation-Guide-for-Telco-Racks.pdf

五、PowerPath
1、docu10579_PowerPath-Migration-Enabler-5.5-(AIX,-Linux,-Solaris,-Windows)-and-5.2-(HP-UX)-User-Guide.pdf
2、docu5646_PowerPath-Product-Guide.pdf
3、docu56478_PowerPath-for-AIX-6.0-安装和管理指南.pdf
4、docu56483_PowerPath-Family-6.x-Product-Guide.pdf
5、docu8165_PowerPath-for-AIX-5.3-Installation-and-Administration-Guide.pdf

六、RecoverPoint
1、docu41535_使用-RecoverPoint-SE-和-VNX-for-File-进行灾难恢复.pdf
2、docu59704_EMC-ProtectPoint-文件系统代理-2.0-安装和管理指南.pdf
3、docu59883_RecoverPoint-for-Virtual-Machines-4.3-安装和部署指南.pdf
4、docu59891_RecoverPoint-for-Virtual-Machines-4.3-Administrator’s-Guide.pdf
5、docu66572_RecoverPoint-for-Virtual-Machines-4.3.1-安装和部署指南.pdf

七、VMAX
1、docu45619_EMC-VMAX-10K-系列定制方案包物理规划指南(序列号为-xxx987xxxx-的系统).pdf
2、docu45690_Symmetrix-Remote-Data-Facility-(SRDF)-产品指南.pdf
3、docu47591_Symmetrix-VMAX-系列产品指南(Symmetrix-VMAX-10K(序列号-xxx987xxxx)、VMAX-20K、VMAX-40K).pdf
4、docu49648_Symmetrix-VMAX-系列物理规划指南(Symmetrix-VMAX-10K(序列号-xxx987xxxx)、VMAX-20K、VMAX-40K).pdf
5、docu67277_配备-HYPERMAX-操作系统的-VMAX-450F、VMAX-450FX、VMAX-850F、VMAX-850FX-的-EMC-VMAX-全闪存站点规划指南.pdf
6、docu67278_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的-VMAX-安全套件安装指南.pdf
7、docu67279_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的–VMAX-交流电源连接最佳做法指南.pdf
8、docu67280_VMAX3-系列(VMAX-100K、200K、400K)和-VMAX-全闪存(VMAX-450F-FX、VMAX-850F-FX)阵列的-VMAX-打开-关闭电源程序.pdf
9、docu67503_配备-HYPERMAX-操作系统的-VMAX-450F、VMAX-450FX、VMAX-850F、VMAX-850FX-的-EMC-VMAX-全闪存产品指南.pdf
10、docu68851_Unisphere-for-VMAX-8.2.0-Online-Help.pdf
11、docu68889_VMAX-All-Flash-Security-Configuration-Guide.pdf
12、docu70166_2016-年第-1-季度-VMAX-最新公告.pdf
13、docu8473_EMC-交流电源连接最佳做法指南(双-PDP-机架).pdf

八、VNX
1、docu42147_White-Paper–Virtual-Data-Movers-on-EMC-VNX.pdf
2、docu47524_VNX5600-File-Installation-Guide.pdf
3、docu47525_VNX5600-Block-Installation-Guide.pdf
4、docu47526_VNX5600-Unified-Installation-Guide.pdf
5、docu47537_VNX5600-Hardware-Information-Guide.pdf
6、docu48455_Configuring-Standbys-on-VNX-8.1.pdf
7、docu48457_Configuring-and-Managing-CIFS-on-VNX-(VNX1-VNX2).pdf
8、docu48458_Configuring-Virtual-Data-Movers-on-VNX-8.1.pdf
9、docu48491_Security-Configuration-Guide-for-VNX.pdf
10、docu48708_Introduction-to-the-VNX2-Series—A-Detailed-Review.pdf
11、docu59090_VNX-Family-Monitoring-and-Reporting-2.2-User-Guide.pdf
12、docu60927_EMC-Storage-Integrator-4.0-for-Oracle-VM-Product-Guide.pdf
13、h8229-vnx-vmware-tb.pdf

九、Vplex
1、docu31803_VPLEX-and-GeoSynchrony-5.0—5.4.x-Simple-Support-Matrix.pdf
2、docu33757_白皮书:EMC-VPLEX-5.0-体系结构指南.pdf
3、docu33970_VPLEX-Hardware-Installation-Guide.pdf
4、docu40001_VPLEX-Administration-Guide.pdf
5、docu40004_VPLEX-Product-Guide.pdf
6、docu47973_VPLEX-Administration-Guide.pdf
7、docu47974_VPLEX-Product-Guide.pdf
8、docu5126_Host-Connectivity-Guide-for-IBM-AIX.pdf
9、docu5127_Host-Connectivity-Guide-for-HP-UX.pdf
10、docu5128_Host-Connectivity-Guide-for-Linux.pdf
11、docu5132_Host-Connectivity-Guide-for-Oracle-Solaris.pdf
12、docu5134_Host-Connectivity-Guide-for-Windows.pdf
13、docu5265_Host-Connectivity-Guide-for-VMWare-ESX-Server.pdf
14、docu62911_Uptime-Bulletin–EMC-VPLEX-Edition-Volume-20,-December-2015.pdf
15、docu69606_Uptime-Bulletin–VPLEX-Edition-Volume-21,-March-2016.pdf

常见云服务提供商、智能DNS提供商、香港虚拟主机(博客)提供商